Перейти к содержанию
Авторизация  
garry2000

Помогите опознать причину неполадки!

Рекомендуемые сообщения

Машина для производства брикетов из металлической стружки отказывается нормально работать на двух моторах, работает медленно и не правильно, а на любом из двух работает нормально. С электрикой все в порядке, управлением занимается Fatek^овский контроллер. Поэтому все подозрения на гидравлику. Если кто разбираестя подскажите в чем может быть дело?

post-68382-094725500 1354545747_thumb.jpg

Поделиться сообщением


Ссылка на сообщение

работать на двух моторах

Имеются в виду моторы насосов НП1+НА1 и НП2+НА2 ?

 

Что показывают манометры МН1 и МН2 при работе насосов отдельно и при одновременной работе?

Изменено пользователем tmpr

Поделиться сообщением


Ссылка на сообщение

Проверьте работу обратных клапанов КО-3, КО-4.

Поделиться сообщением


Ссылка на сообщение

и КО6, КО7 тогда уж тоже надо проверить.

Изменено пользователем tmpr

Поделиться сообщением


Ссылка на сообщение

garry2000, распиши, что значит

отказывается нормально работать
, скорость перемещения, сила?

Поделиться сообщением


Ссылка на сообщение

КО-6 и КО-7 стоят на другой магистрали.

Поделиться сообщением


Ссылка на сообщение

Что показывают манометры МН1 и МН2 при работе насосов отдельно и при одновременной работе?

Присединяюсь к вопросу. Еще и показания МН3 буду так же интересны.

КО-6 и КО-7 стоят на другой магистрали

Какое тонкое наблюдение. Они стоят на основных насосах, поэтому на них тоже надо обратить внимание, а не только на КО подкачивающих.

 

Я бы еще нашел КП2 и послушал его работу при включенном одном насосе и вместе. Если при обоих насосах сильно начинает шуметь и/или греться, то может он виновник. В-общем, ждем информацию от ТС.

Поделиться сообщением


Ссылка на сообщение

Имеются в виду моторы насосов НП1+НА1 и НП2+НА2 ?

да

 

Что показывают манометры МН1 и МН2 при работе насосов отдельно и при одновременной работе?

МН1 ничего не показывает, хотя должен показывать давление 60 кгс\см2... от этих насосов масло идет на устройство предварительной трамбовки стружки, МН2 показывает давление от 0 до 150 кгс\см2, после того как набирается 150 кгс\см2 срабтывает отсечка давления. при работе на одном моторе на рабочий цикл уходит примерно 25 секунд, а на двух моторах 50 секунд! а должно быть 12-14 сек.

 

Проверьте работу обратных клапанов КО-3, КО-4.

и КО6, КО7 тогда уж тоже надо проверить.

 

как?

 

 

garry2000, распиши, что значит

Цитата

отказывается нормально работать

, скорость перемещения, сила?

0

 

работает медленно, а недавно больше 50 кгс\см2 давление не поднималось

 

Еще и показания МН3 буду так же интересны.

12-15 кгс\см2 на одном моторе, и в два раза больше при работе двух моторов

 

Я бы еще нашел КП2 и послушал его работу при включенном одном насосе и вместе. Если при обоих насосах сильно начинает шуметь и/или греться, то может он виновник. В-общем, ждем информацию от ТС.

 

К07 взорвался, другой привезут через неделю-две. пока вместо него ставим заглушку и проверить КП2 на двух моторах не получится(

Поделиться сообщением


Ссылка на сообщение

как?

Вернее всего разобрать. Там подпружиненный шарик (или конус). Он должен запирать поток в обратную сторону. Бывает, что грязь застревает или пружина сломалась, например, - тогда он будет пропускать обратно.

 

МН1 ничего не показывает, хотя должен показывать давление 60 кгс\см2..

Регулировка клапана КП1 что-нибудь даёт? Смотреть надо при включённом распределителе Р3

 

Нет подозрения что регулировки насосов НА1, НА2 или каких-то других аппаратов сбиты?

Изменено пользователем tmpr

Поделиться сообщением


Ссылка на сообщение

Машина для производства брикетов из металлической стружки отказывается нормально работать на двух моторах, работает медленно и не правильно, а на любом из двух работает нормально.

garry2000!

Каким образом Вы обеспечиваете работу от одного из моторов?

Электропитание подводится только к одному мотору, а второй при этом обесточен?

Контроллер при этом отрабатывает циклограмму работы установки?

Поделиться сообщением


Ссылка на сообщение

garry2000!

Установка с самого начала так работала, или вначале она работала на двух моторах нормально?

Если вначале установка на двух моторах работала нормально, то после чего она стала работать неправильно?

Поделиться сообщением


Ссылка на сообщение

Еще и показания МН3 буду так же интересны.

12-15 кгс\см2 на одном моторе, и в два раза больше при работе двух моторов

garry2000!

Вы не можете поставить регулируемый дроссель между магистралью давление в которой показывает манометр МН3 и сливом. Наверное проше всего это сделать рядом с манометром.

После этого работая от двух моторов регулируя дроссель добиться, чтобы давление, которое показывает манометр МН3 было бы таким-же, как и при работе от одного мотора.

Посмотреть, как при этом будет работать установка.

Поделиться сообщением


Ссылка на сообщение

garry2000,

 

а на любом из двух работает нормально.

 

Электрика.

Управление рабочими объемами регулируемых насосов шалит.

Поделиться сообщением


Ссылка на сообщение

Ну таких "сложных" гидросхем не "разгадывал"- из своих наблюдений могу подсказать что надо всегда плясать от общей настройки гидростанции.

 

Я всегда отстраиваю саму гидростанцию, зтем по порядку по распределителям и золотникам.

Поделиться сообщением


Ссылка на сообщение

Согласен с jtsuken, проблема в электрике. Если каждый мотор отдельно работает, то им ничего не мешает работать вместе (судя по схеме). Интересно узнать причину выхода из строя КО7. Выход его из строя может оказаться следствием неисправной работы системы.

Поделиться сообщением


Ссылка на сообщение

Судя по схеме насосы НА1,НА2 похожи на УНА 6 (подтверди если так) проверьте работу эл.клапанов управления коромыслом наклонной шайбы насоса ЭМ10,,,13 .Сверьте как они включаются если работает один насос и как в паре (для контроля работы соленоидов подвести на них лампочки) и какая напруга на соленоиды проверте

 

и ещё 37 ой трубопровод (линия управления) с МН3 питается от насосов которые спарены с НА1,НА2 (если ето УНА6 то там Г12 стоит) почему при разных включениях клапан КД2 не отрабатывает на 15 бар (или он мозг парит или фильтры забиты для приверки можно и без них поработать)

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.