Перейти к содержанию
charoit

Сварочный аппарат фирмы EWM марка TIG 350 AC/DC помогите в ремонте пожалуйста!

Рекомендуемые сообщения

Доброе время суток коллеги!!! Очень Вас прошу о помощи! Сам я наладчик станков, но заставили отремонтировать сварочник TIG 350. При включении аппарата индикация зашкаливает, но возвращается до 900 А, горит общая неисправность. Начальная запалка электрода есть.(трещит). Проверил все напряжения, 42В есть, +15 есть, на индикатор сварочного тока приходит питание а на третьем выводе 0. Вопросы:

1. самый важный наверно но не выполнимый, схема есть только общая соединений, нужна принципиальная на платы, так как в одной точке не обнаружил -15В.

2. Подскожите пожалуйста что делать, может я вообще не там рою.

 

Заранее спасибо!!!

Поделиться сообщением


Ссылка на сообщение

Начните с источника вторичного питания. Может вышел из строя стабилизатор отрицательного напряжения-15в. Если импульсный источник, то проверьте диоды во вторичной цепи. Может в утечке электролит в отрицательной цепи. Ну не забывайте про токопроводящую пыль на платах управления.

Поделиться сообщением


Ссылка на сообщение

Спасибо за ответ! но все усложняется тем что схем плат нет, где что искать? каждый элемент проверять? не реально, сроки очень короткие

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.