Перейти к содержанию
Авторизация  
dim314

Hc-uws152 Подключение

Рекомендуемые сообщения

HI!

 

После подключения мотора к приводу MR-J2S-200A - ошибка 1А

Подключился сетапом 161 - при вращении ротора рукой, данные энкодера читаются.

В поле мотор - запись анрегистред

Может мотор не правильный - он с полым валом, но серия и мощность совпадают с приводом

 

Что скажете

В приложении фото мотора и скрин сетапа

Motor HC-UWS152-S5 -

его нет в списках, может его надо прописать в привод ( или для него нужен особенный привод?)

 

И еще - я сделал кабель энкодера по инструкции ( в приложении - enc cable) дал ошибку 16

Потом я добавил не указанную пару MD, MDR ( A,B пины на разьеме мотора) - ошибка А1, но повторюсь энкодер выдает данные ( смотрел так же скопом - красиво на запрос от привода выставляет код позиции)

 

И я не нашел сигнала о типе мотора - при включении энкодер сразу дает положение - когда происходит опознание мотора?

 

 

 

Спасибо

Дмитрий

post-49693-030260200 1348340452_thumb.jpg

post-49693-067574800 1348340480_thumb.jpg

post-49693-082269400 1348340491_thumb.jpg

post-49693-038500600 1348340512_thumb.jpg

Изменено пользователем dim314

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.