Перейти к содержанию
didye

Бюджетный инверторный ПА/ММА/ТИГ Fubag INMIG 200+ с синергетическим управлением

Рекомендуемые сообщения

решился.... спустя 10 лет...:classic_biggrin:

Заколхозил импульсный блок питания. Так как мозгов маловато, сделать самодельный не смог, по-этому собрал из готовых модулей. Эти БП построены по принципу "обратноходовой", управление на TL 431, так что добиться нужных напряжений не сложно. Подобрать всего лишь делитель напряжения.

Аппарат разбирал полностью. Хотя я старался за ним следить, переодически разбирал, чистил, продувал сжатым воздухом, все равно грязи там оказалось много....

large.1717503660_22(1).jpg.2e5336e9bd9ec8299ebb041d6acc5f61.jpg 

Впечатлился размерами радиатора, дросселя и входного диодового мостика, хотя он всего то на 50А.

large.1302779557_22(3).jpg.89444256e112852295121f8e41da0706.jpg   large.119860020_22(2).jpg.f4035a906d59da73dbbdd90ce2a98791.jpg  

Не то, что в современных... На днях смотрел внутрянку авроры спидвей 180, там на порядок меньше...

Оказалось, что компаундом силовые ключи и диоды не залиты, с одной стороны порадовало, с другой...больше вероятности попадания чего-либо, и сообветственно пробоя...

далее...

плату управления сдвинул вперед практически до упора, и тут уже открылся целый полигон для маневров :classic_smile:.

Воткнул модули питания, клапан только пришлось перенести в самый верх. Получилась вот такая этажерка...

large.1.jpg.c3f6215666c46f50ba154acb58c8e457.jpg    large.2.jpg.997a1d5f05770a5001d649d2a23e9f7d.jpg   

Конечно по мощности эти БП с большим запасом, можно было по слабее поставить, но я люблю все с запасом. Больше - не меньше. Радиаторы не греются от слова совсем. Хотя предусмотрел местечко , чтоб если что вентиляторик поставить.... :classic_biggrin:  Ну и общий вид.

large.3.jpg.6d338f8dc8d7583a46a8d61cc725c228.jpg   

Интересно, остались ли у кого еще такие аппараты, или уже все погорели и канули в лета... :classic_rolleyes:

Теперь только время скажет,  стОила ли чего такая переделка.... В любом случае если пыхнет - отпишусь...

**************

 

теперь самое интересное:

перед переделкой, я померил напряжение... Было 26В (питание клапана, протяжки), и два по 29В.

подключил новые БП к плате управления, выходы двух соединил последовательно,чтоб получить двухполярку... и без силовой части (думаю так правильнее, чтоб если чего силу не спалить)...

Возвращаясь к посту выше, про нагрев линейных стабилизаторов, решил немного снизить напряжение (БП ведь импульсный и при падении напряжения сети останется стабильным), подал два по 26В. 

Включил. Табло засветилось, все заработало, регулируется, переключается. Погонял, нагрев-то и не меняется... И тут что-то внутри меня подтолкнуло!   Померь напряжение на КРЕНках!!!

Плюс 15В в норме. Плюс 18В в норме, минус 15В..... показывает 11,6В !!! :shok:

Не понял... Почему так???

Поднимаю напряжение, ставлю на БП два по 30В, (кстати, подключал прямо в разъем переменки, чтоб не париться с полярностью и не выпаивать диодные мосты), пока падение напряжения на мостах, получилось два по 29,3В.

Мерию на КРЕНке минус 15В есть. В норме. Теперь вопрос к специалистам: 

как такое возможно, и не это ли являлось причиной выхода из строя этих аппаратов??? эта КРЕНка питает вроде как пару компараторов LM 324 (судя по дорожкам, глубже не копал, мозгов нету)...

Ведь по идее напряжение на КРЕНке должно стабилизироваться уже при входе от 17В...

Может надо электролиты в обвязке проверить?

Если прикинуть грубо, с родным трансом получается "К" трансформации 220 В/26 В = 8,46.  т.е.

17 В х 8,46 = 145 В в сети. т.е. при 145 В в сети родной БП должен выдать номинальные напряжения. 

Такая получается история. Сегодня дособеру, буду тестировать на сварку.

Вот как-то так...

 

Поделиться сообщением


Ссылка на сообщение

КРЕНки адекватно работают при превышении в 3 вольта. С учётом пульсации на конденсаторах и погрешности измерения, запас нужен в 5 вольт. 

Есть стабы с низким падением напруги, но это не тот случай.

Поделиться сообщением


Ссылка на сообщение

Алексей, пусть даже так. Пусть даже 6В... (все равно 15+6=21), а было 26В. И вот что интересно, в плюсовом плече работает, и даже 18-ти вольтовая работает, а в минусовом нет... Вот что меня смутило...

К сожалению осцилографа нет, да и честно говоря пользоваться-то не умею...:classic_blush:

Посмотреть бы что там твориться...

Поделиться сообщением


Ссылка на сообщение

Возможно она неисправна.

Поделиться сообщением


Ссылка на сообщение

Спасибо, попробую заменить...

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.