Перейти к публикации
didye

Бюджетный инверторный ПА/ММА/ТИГ Fubag INMIG 200+ с синергетическим управлением

Рекомендованные сообщения

Купил и я инмиг 200+... У меня смена состава инмиг 160 поменял на 200. Наверное я камикадзе, купил в форумной барахолке за недорого после ремонта... Варю, пока доволен...

Основной вопрос, как заставить его варить в режиме TIG с кнопки горелки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем.

Подскажите пожалуйста, читал, что с 2013 года были какие-то изменения по схемотехнике/логике управления у INMIG200Plus (вроде теперь поправили "уход в защиту намертво" при низком напряжении).

В Сети видел два варианта передней панели - какая из них актуальна на сегодняшний день - верхняя или нижняя?

post-154970-033916900_1473326092_thumb.jpg

P.S. Данный аппарат, несмотря ни на что, у меня всё ещё в списке претендентов на покупку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

OBN_RacerMan, Аппарат на нижнем фото более свежей редакции...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

OBN_RacerMan, Аппарат на нижнем фото более свежей редакции...

Спасибо.

P.S. Правда мой вопрос уже потерял актуальность в связи с тем, что я в результате "бдения" на денно и нощно читамых форумов перешёл в вопросе выбора в более высокую ценовую категорию - к маю буду брать Helvi TP220 Pulsed :p

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Pelican, Так же доставало беспорядочное срабатывание защиты при включении , оказалось сработка на контроль входного напряжения , срабатывало на 235 В и выше, хотя по паспорту 220 -/+15% это 253 В , нашёл подстроечник который позволяет отрегулировать границу срабатывания, с помощью ЛАТРа и вольтметра установил сработку на 255 в , глюки прошли. на фото тот переменник обвёл красным.

post-43304-061889100_1518662476_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем.

На днях купил такой же аппарат, и почему то не в какую не работает в режиме MIG/MAG, не зажигается дуга, я пробую проволкой прям в массовый провод тыкать, чтоб хотябы что-то заработало - бесполнезно. Прдскажите что проверить куда смотреть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Режим Миг-Маг кнопочкой выбран?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Cherep, да, и MIG пробовал и MIG Syn

Проволка с флюсом, производитель рекоммендует ставить обратную полярность, массового крокодила на плюс, а горелку в минус. Так вот в таком режиме не работает а поменял местами поварил немного, потом обратно вернул и опять не получилось, я думаю может что-то скантактами те что вкручиваются в сам аппарат?

Изменено пользователем Kowashi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Kowashi,

От того что Вы перебросите массу на +, - на горелке не появится. Переключите перемычку внутри аппарата над подающим механизмом.

Вот на видео все показано.

Изменено пользователем xSVARNOYx

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет ничего подобного, на переднюю панель выведен кабель с быстросъёмным разьемом и его переключаешь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Kowashi, Фото аппарата сделайте пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

4 месяца др-сь с этим аппаратом но так и не понял ничего в настройках до 80 А аппарат варит нормально, но выше скорость подачи растет а ток явно не прибавляется, 1 крутилка ток, 2 напряжение дуги, 3 индуктивность - нахрена ?, а где подача ? Я проклинаю аппараты с синергетикой. Еще при сварке начала залипать проволока в шов а дуга отрубается. Достал со склада старый Телвин Бимакс 195 варю им, Фубаг достал реально варю им только тонкую жесть.

Кстати предистория такова один слесарь уронил его после чего он отказал, ремонтировали в ВелдингЗоне якобы заменили основную плату я вот думаю могли они что то напутать с пинами отчего у аппарата в настройках не разбериха. При вкл показывает следущее 35 попугаев 17,4 попугая Миг, 0,8 Мануал, индуктивность ставлю примерно 4 попугая. Ток регулируется почему то в определенных показаниях 35, 41, 47, 53, 59, 65, 74, 78, 83, 87, 92, 96, 105 и выше, другие показания почему то не ставятся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

<b>Дядя Витя79</b>, Особенность полуавтоматов в том, что в них не регулируется ток. В полуавтомате регулируется напряжение и скорость подачи. А ток зависит от напряжения, толщины проволоки и скорости подачи. Крутилка под названием Ток-ничто иное как регулятор скорости подачи. В этом можно легко убедиться, если нажать на кнопку горелки и покрутить этот самый ток, то движек будет менять обороты, даже без проволоки. Если у вас проволока тыкается в сварочную ванну, добавьте напряжения и все будет хорошо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую. Читал эту тему давным давно когда только купил 200+, как то не верилось что и со мной это случится. Перестал работать (тоесть даже вентилятор не включается)и панель не светится, снял кожух, нашёл опалину где резисторы , сейчас попробую выложить фото.  Сам ни фига не электронщик и не электрик, где можно схему для этого аппарата найти и есть ли возможность отремонтировать его  без замены плат?

С уважением Михаил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно, резистор керамический, не должен был так опалить плату. Дуга из силового реле (черное, квадратное, рядом) или просто дорожка испарилась?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На резисторе опалин нет, такое ощущение что там ещё что то было, но выводов обгорелых нет. По пыли пробить тоже не может, потому что продувал аппарат недавно, и это у меня резервный аппарат для выездов. Подозреваю всё-таки на низкую сеть, потому что последний раз варил с длинной переноски, метров 30. Форсаж200 с этой переноски работает нормально, а вот с фубагом что то пошло не так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть подозрение что этот выброс дуги из реле, параллельно такому мощному резистору что-то включать не реально, да ещё чтобы это испарилось без следов. Реле поджаренное надо все равно менять, для начала купи его. Мой аппарат на даче посмотреть на это место смогу только в субботу. У меня в основном работает иногда загорается светодиод перегрев, но он загорается в начале работы, пару раз включишь - выключишь начинает работать. Непропай наверно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так то этот аппарат у меня стоял больше. Купив его в 2013 году начал разбираться в настройках, наткнулся на эту тему, окукуел и начал искать замену.  С весны 14 года он у меня использовался совсем редко. На монтажах, когда нужен полуавтомат. Это я к тому что в перегрев он у меня ни разу не уходил. Однажды было замёрз - в мастерской неотапливаемой температура опустилась ниже -15 градусов. Включаю а у него жёлтая лампочка горит а аппарат не работает, ни ответа ни привета. Вышел из положения  приладив перед вентиляторами обогреватель ветерок. По  качеству сварочного тока  и лёгкости настройки аппарат изумительный, но вот эта болячка перечёркивает все достоинства. 

Отвёз сегодня на диагностику, жду приговор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.


×