Перейти к содержанию
Авторизация  
Imhoff

Проблемы с настройкой печи

Рекомендуемые сообщения

Доброго времени суток, уважаемые коллеги!

Недавно приобрел печь СНОЛ-1,6.2,5.1/11-и3 с волокнистым муфелем. Печь новая, однако с 10-летнего хранения. В комплекте шла термопара ТПП, чехол и регулятор Ш4538. Пуск печи осуществляется с помощью тиристоров. Собрал всю конструкцию согласно прилагаемой схеме, однако при поверке возникли следующие проблемы: печь не поддерживает требуемую точность регулирования: кгда задатчиком выставляю температуру скажем 600градусов, контрольная термопара показывает в районе 1000, т.е. реальная темпереатура во всех случаях оказывается на 100-300 градусов выше задаваемой. Помимо реохорда задания температуры на панели регулятора имеются еще подстроечные резисторы зоны пропорциональности (+/- 20% от заданной величины) и перестройки задания сигнализации аварийного превышения температуры 2-20% от заданной величины.

Хотелось бы узнать, в чем может быть проблема такого поведения моей печки, есть ли у кого опыт настройки и эксплуатации подобного терморегулятора, а также как мне настроить печку на 600градусов с максимально точностью.

Заранее спасибо

Поделиться сообщением


Ссылка на сообщение

попробуйте установить последние два резистора в нулевые положения и проверьте если не получмтся то нужно будет проверить напряжение термопары и проверить прибор по контрольным точкам при помощи источника регулируемых напряжений приборы типа упип 64 мост и его современные модификации в них есть потенциометры и источники регулируемых напряжений

Поделиться сообщением


Ссылка на сообщение
попробуйте установить последние два резистора в нулевые положения и проверьте если не получмтся то нужно будет проверить напряжение термопары и проверить прибор по контрольным точкам при помощи источника регулируемых напряжений приборы типа упип 64 мост и его современные модификации в них есть потенциометры и источники регулируемых напряжений

Спасибо, упип вроде есть, надо будет попробовать. С резисторами тоже пробовал и на 0 и на максимум... Однако эффекта нет никакого... Поэтому возникает вопрос, в чем именно может быть проблема: в регуляторе или термопаре. Сначала я думал, что повышение температуры до 900 вместо 600-результат инерции муфеля, однако даже через продолжительное время температура продолжала болтаться вокруг 900 градусов. Странно, вроде печь новая ни разу не пользованная, если только регулятор повредился за 10 лет хранения. А могло ли неправильное подключение термопары (там не очень явно обозначен плюсовой провод) привести к таким последствиям? Спрашиваю потому, что лишний раз термопару трогать не хочу. т.к. она очень легко прорезается клеммником.

Поделиться сообщением


Ссылка на сообщение

Возьмите милливольтметр и проверьте полярность термопары. Есть тестеры с термопарой, можно сравнить с их помощью

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.