Перейти к содержанию

Новая фича - Закладки

Авторизация  
ALEX 78

Вопрос по осцилляции GROVERS WSME-200 AC/DC PULSED TIG

Рекомендуемые сообщения

Дата: (изменено)

Всем привет . Вопрос по асциляции. плохо дуга зажигается  ,несколько секунд треск искра проскакивает и потом только зажигание. https://disk.yandex.ru/i/Ag8yg4_-6k5f8w

на видео видно что на другом аппарате асциляция более плотнее 

Изменено пользователем ALEX 78
даполнил информацию

Поделиться сообщением


Ссылка на сообщение

Найдите плату осциллятора, на ней пара разрядников, прижатых болтиками. Шкуркой нулевкой надо будет разрядники почистить, зазор выставить около 1мм.
Еще вероятны две причины - где-то нарушена изоляция, и пробивает внутри аппарата (у меня старинный сварочник с начинкой от WTL, по сути тот же гроверс, была такая фигня - на проводах, которые шли от осциллятора, изоляция посыпалась. пришлось отпаивать их и одевать везде термоусадку).

Еще вероятно что конденсаторы осциллятора сдохли.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.