Перейти к содержанию

Добавлен раздел "Видеовопросы". Просьба ознакомиться с правилами нового раздела.

A.T.Tappman

Материнская плата и SSD. Оченно странный баг.

Рекомендуемые сообщения

Вобчем, столкнулся с весьма странным. Материнская плата останавливает загрузку на заставке BIOS, если в любой порт SATA этой матери воткнут SSD. Если воткнуть обычный HDD, загрузка проходит нормально. Если вынуть SSD, дождаться загрузки Windows и воткнуть этот самый SSD на горячую, он определяется в системе и работает как положено. Оба два опробованных SSD (Samsung 860 EVO) живые и почти новые, на других компах работают без проблем. Возникает вопрос, а это вообще как и лечится ли как-нибудь?

Поделиться сообщением


Ссылка на сообщение

Режим ясновидения ON.

Материнка?

Винда ХХХ?

UEFI?

AHCI?

Режим ясновидения OFF.

Поделиться сообщением


Ссылка на сообщение

Как остановится нажми F1.

Поделиться сообщением


Ссылка на сообщение
58 минут назад, Tamtek сказал:

Материнка?

Винда ХХХ?

UEFI?

AHCI?

Матерь китайская JGINYUE H97

глюк ещё ДО старта ОС.

Пробовал и UEFI и Legasy.

Естественно.

59 минут назад, yapavel сказал:

Как остановится нажми F1.

Реакции никакой. Если во время висения жмакнуть Del, появляется надпись "Entering setup..." и продолжаем висеть.

Поделиться сообщением


Ссылка на сообщение

жрет много откинь питание сд рома и может планку памяти сними одну и потащит с места . на старт много энергии расходуется . если прокатит меняй бп на более мощный .

Поделиться сообщением


Ссылка на сообщение
59 минут назад, yapavel сказал:

жрет много

SSD жрёт больше, чем HDD?

Поделиться сообщением


Ссылка на сообщение
1 минуту назад, A.T.Tappman сказал:

SSD жрёт больше, чем HDD

Жрет не знаю сколько думаю меньше но ты откинь лишние потребители пусть биос загрузится. 

Поделиться сообщением


Ссылка на сообщение

Первый этап, с чего я обычно начинаю в таких случаях - сброс CMOS перемычкой на плате. 

Поделиться сообщением


Ссылка на сообщение
6 минут назад, Adventurer сказал:

сброс CMOS

Сбрасывал, естественно. И настройки в BIOS менял всякоразно.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)
1 час назад, A.T.Tappman сказал:

Матерь китайская JGINYUE H97

- заменить шлейф SATA на заведомо рабочий,

- обновить БИОС,

- связаться с поддержкой производителя (офиц. сайт - http://jginyue.com/en/, на крайняк продавец на алике). Возможно какие то нюансы с совместимостью/подключением SSD..

- если ничего не помогло, то от безысходности (а вдруг прокатит?) - попробовать подключить диск через SATA-PCI контроллер.

Изменено пользователем George_kh

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Возможно я мимо, но. 2 раза был свидетелем «забавного» глюка с компьютерами Fujitsu серий c700-720, когда у них в биос загрузка останавливалась (код d4 по памяти). Как обычно в таких случаях, отключил от материнки все лишнее (видеокарту, лишние планки памяти, мышку, клавиатуру) - комп загрузился. Ну короче повозился какое то время и обнаружил что с конкретной мышкой и клавиатурой комп не запускается. Если подключить  их после загрузки Windows - все ОК. И по отдельности все ОК. Дело на работе было, мышку или клавиатуру подключил другую и все стало норм. Попробуйте на время старта отключить мышку и клавиатуру, может у вас дело не только в SSD?

Изменено пользователем -Dmitry-

Поделиться сообщением


Ссылка на сообщение
5 минут назад, George_kh сказал:

заменить шлейф

Шлейфов перетыкал с десяток разных hdd работают, ssd нет. БИОС стоит самый новый, на сайте производителя та же версия, но всёравно обновил - не помогло. Продавану написал, пока молчит, т.к. выходные. В спортлото Производителю написал, жду, чего скажут. Кстати, английская версия сайта у их нерабочая, пришлось по китайской тыкаться.

5 минут назад, -Dmitry- сказал:

Попробуйте на время старта отключить мышку и клавиатуру, может у вас дело не только в SSD?

Сегодня ночью, уже засыпая думал про это, а поутру забыл. Спасибо, что напомнили.

Поделиться сообщением


Ссылка на сообщение

Я имел проблемы с режимами IDE и AHCI. При сбросе разные материнки устанавливают по умолчанию разный режим, некоторые, более старые - IDE, более новые - AHCI. Обычно винту на данном этапе пофиг, но пару раз были случаи, когда винты отказывались работать в режиме AHCI.

 

Поделиться сообщением


Ссылка на сообщение

С китайскими девайсами бывают разные занимательные случаи. У меня вот недавно при подключении нового компьютера в сеть с мелким китайским 5 портовым (но купленным официально в РФ) POE коммутатором, который до этого не создавал никаких проблем, вышел казус - при подключении встроенной сетевухи этого компа к коммутатору, коммутатор уходит в защиту. И ложится вся сетка ). Оказалась несовместимость конкретного коммутатора и материнки. Заменил коммутатор, все заработало. Материнка Асус. А вот коммутатор такой кривенький оказался, не умеет некоторые сетевухи. 

Поделиться сообщением


Ссылка на сообщение
5 минут назад, Adventurer сказал:

были случаи, когда винты отказывались работать в режиме AHCI.

Ну, это уже вообще за гранью добра и зла.

4 минуты назад, George_kh сказал:

Материнка Асус

Асус те ещё затейники. Даж китайцы на их фоне порой сильно выигрывают.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)
13 минут назад, A.T.Tappman сказал:

Шлейфов перетыкал с десяток разных hdd работают, ssd нет. БИОС стоит самый новый, на сайте производителя та же версия, но всёравно обновил - не помогло. Продавану написал, пока молчит, т.к. выходные. В спортлото Производителю написал, жду, чего скажут. Кстати, английская версия сайта у их нерабочая, пришлось по китайской тыкаться.

И все таки, возможно стоит попробовать PCI-SATA контроллер, как крайнюю меру. Может так получится обмануть эту мамку.

7 минут назад, A.T.Tappman сказал:

Асус те ещё затейники. Даж китайцы на их фоне порой сильно выигрывают.

Не исключено. Через некоторое время в планах поменять этот мелкий свитч на гигабитный 24 портовый POE от TP-link, вот там и посмотрим, кто накосячил)

Изменено пользователем George_kh

Поделиться сообщением


Ссылка на сообщение
59 минут назад, George_kh сказал:

PCI-SATA контроллер, как крайнюю меру.

PCIE закончились, там видяха воткнута.

Поделиться сообщением


Ссылка на сообщение

а мышь с клавиатурой ЮСБ?

Попробуйте без них.

Поделиться сообщением


Ссылка на сообщение
38 минут назад, 58RUS сказал:

а мышь с клавиатурой ЮСБ?

Всё, что можно выдернуть - выдернул. Не запускается.

Висит вот такая картинка и всё.

bios2.thumb.jpg.ea9bf0b8366f610a183d2365fca20358.jpg

На клавиатуру при этом реагирует. В правом нижнем углу буковки "A2".

 

Поделиться сообщением


Ссылка на сообщение

Есть у меня одна плата.Она так виснет по любому поводу.

Именно так,как на картинке.

Допустим если воткнуть ДВД и ЮСБ мышь.

А еще она виснет ,если ей не нравиться загрузчик на флешке.

Вот беру флешку ,втыкаю в комп - грузится.Делаю ее загрузочной - точно такая же картинка.Беру другую ,третью...ну думал,что из-за самих флешек.

Может форматнуть или чего там с ТТД делают?

Поделиться сообщением


Ссылка на сообщение
3 часа назад, 58RUS сказал:

Может форматнуть или чего там с ТТД делают?

Судя по всему там до загрузчика дело и не доходит. Виснет сам БИОС при попытке определения диска.

Как вариант, можно попробовать прошить БИОС наоборот, более старой прошивкой...

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)
31 минуту назад, George_kh сказал:

Судя по всему там до загрузчика дело и не доходит. Виснет сам БИОС при попытке определения диска.

Или при попытке установить OptionROM. В любом случае, Ваше предложение обновить BIOS может помочь. Но именно эта модель SSD известна неизлечимыми проблемами совместимости  с контроллерами SB6x0/SB7x0/SB8x0/SB9x0.

Изменено пользователем invNT
Опечатка

Поделиться сообщением


Ссылка на сообщение

 А2 вроде и есть стадия определения иде диска. Хотя вот у человека дело оказалось в кабеле на монитор https://forums.tomshardware.com/threads/code-a2-post-error.3437590/

Попробуйте поискать по ошибке  AMI bios a2 error сами.

18 часов назад, A.T.Tappman сказал:

В правом нижнем углу буковки "A2"

 

Поделиться сообщением


Ссылка на сообщение
1 час назад, George_kh сказал:

Судя по всему там до загрузчика дело и не доходит. Виснет сам БИОС при попытке определения диска.

как я уже написал выше - у меня ТОЧНО ТАКАЯ же картинка при зависании

С чистой флешкой не зависает.

С загрузочной - зависает.

Поделиться сообщением


Ссылка на сообщение
Только что, 58RUS сказал:

как я уже написал выше - у меня ТОЧНО ТАКАЯ же картинка при зависании

С чистой флешкой не зависает.

С загрузочной - зависает.

В устройстве есть ещё диски отформатированные как загрузочные?

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.