Перейти к содержанию
Pin Guinyich

Токарный станок с ЧПУ Fanuc series Oi Mate TD

Рекомендуемые сообщения

Здравствуйте! После включения станка появились ошибки (на картинке). Подскажите пожалуйста, в каком направлении копать?!

IMG_20210129_111859.jpg 

Поделиться сообщением


Ссылка на сообщение

На осях X и Z стоят абсолютные энкодеры, когда разряжается батарея  в приводе (ошибка DS0307) они теряют свою ноль метку и её нужно заново установить. Все ошибки что ниже по перегрузкам, как они возникаю нужно смотреть ладдер. Но возможно они как последствия верхних ошибок.

Поделиться сообщением


Ссылка на сообщение

Источник 24В, предохранители на модуле входов. Села батарейка на приводах.

Что делали со станком перед включением?

Поделиться сообщением


Ссылка на сообщение

Станок выключили на выходные, а после включили. С батарейками мы боремся давно, перебрали по схеме, вроде все норм. А вот что делать с перегрузами? Где находятся модули входов? На стойке или в электрошкафу?

Поделиться сообщением


Ссылка на сообщение

В электрошкафу на пускателях реле перегрузки с кнопочкой сброса могут стоять. Фаза не пропала одна случайно?

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Модуль обычно находится в электрошкафу, ошибки EX это ошибки запрограммированые станкопроизводителем и тесно связаны с аппаратной частью, судя по тому что нагрузка по насосу, то там полюбому стоит асинхронник обычный, а на него есть термо реле. Проверьте не сработало ли оно. если там всё впорядке то проверьте управляющее напряжение там, есть ли 24в. И на всякий случай проверьте преды на модуле входов/выходов. в приложеном фото модуль на схеме и его питание, преды на самом модуле находятся.

Изменено пользователем EvgeniyTM
Добавление информации

Поделиться сообщением


Ссылка на сообщение

Спасибо!!! Буду разбираться, по итогу напишу

Поделиться сообщением


Ссылка на сообщение

Подскажите, где находится модуль входов выходов?!

IMG-0b046e0b376d5df8c51203c7cdcf99bb-V.jpg 

IMG-4a92c68a4d9518b5b3a52f2dca2f4085-V.jpg 

IMG-fc60b28a9c70fcc4c6a766fc0d250dde-V.jpg 

IMG-cbef870e44dd2b52107f58c7514340f1-V.jpg 

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Модуль с зелёной платой, если есть электросхема, можно сверится по биркам проводов, что куда идёт. Верхний разьём на ней идёт в стойку. Судя по виду в модуле в шкафу предов нету, а вот уже в стойке могут быть. Было разок у нас такое, что в педали разжима инструмента отгнил провод из-за сож, и коротнул на землю, тем самым спалив предохранитель. (Sergynik выше писал что нужно искать жёлтую коробочку, вот как раз этот зелёный модуль должен быть с ней связан) А можете схему сфотать где входа выхода, входа это X сигналы

Изменено пользователем EvgeniyTM

Поделиться сообщением


Ссылка на сообщение

Схем, как оказалось нет. Нашли модуль входов/выходов, он оказался в стойке. Глядя на плату (на фото) видно рядом с предохранителем сгоревший элемент и сам предохранитель не "звонится", соответственно он " пробитый". Вопрос: 1. где такой предохранитель можно купить? 2. Что это за сгоревший элемент?

IMG_20210202_115409.jpg 

IMG_20210202_115343.jpg 

Поделиться сообщением


Ссылка на сообщение

Возьмите обычный предохранитель на 1А и припаяйте на проводках.  Х3 не понятно что пока. Возможно варистор, если один вывод идет на корпус а второй на предохранитель. Если так то попробуйте его просто выпаять, заменить предохранитель и включить.

Поделиться сообщением


Ссылка на сообщение

Тут уже возникает другой вопрос, почему сгорел пред и этот элемент? Сгоревшие элементы это следствие не правильной работы схемы, а чаще всего это кз на корпус или нагрузка выше 1амп. Которой быть не должно.

Поделиться сообщением


Ссылка на сообщение

Судя по всему произошло кз на корпус. Фаза на движок смены инструмента "шьет" на корпус.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

с начала найди где у него батарейка и купи и вставь. скорее всего в панели. потом переключи на английский язык чтобы было понятно что там написано в ошибках.

Изменено пользователем yapavel

Поделиться сообщением


Ссылка на сообщение
7 часов назад, Sergynik сказал:

Возьмите обычный предохранитель на 1А и припаяйте на проводках.

Не факт, что так пройдет. На Фанук часто встречаются предохранители с сигнальным контактом. Вы предохранитель выдерните и посмотрите сколько у него втычных контактов. Если 2, то можно перепаять.

Поделиться сообщением


Ссылка на сообщение
6 часов назад, Pin Guinyich сказал:

Фаза на движок смены инструмента "шьет" на корпус.

Сам двигатель или звонится на проводах в шкафу? Если провода, то до полной ревизии кабеля и каналов, по которым он идет, за ремонт платы я бы не брался. Потому что 24 изолировано от сети по умолчанию.

Поделиться сообщением


Ссылка на сообщение

Фаза звонится на проводах в шкафу. У предохранителя 2 втычных контакта, поставили предохранитель на 1А, будем пробовать. Второй элемент так и не распознали

Поделиться сообщением


Ссылка на сообщение

Припаяли предохранитель, выпаяли Х3, результат не изменился. Что еще можно сделать?

IMG_20210203_092300.jpg 

Поделиться сообщением


Ссылка на сообщение

Проверить, приходят ли на входы сигналы, вызывающие эти ошибки.

Поделиться сообщением


Ссылка на сообщение

Судя по плате на IC1 собран преобразователь напряжения, питающийся через цепь сгоревшего предохранителя. Подайте на плату 24в на столе и проверьте, работает ли он, есть ли напряжение на конденсаторе PC5.

Поделиться сообщением


Ссылка на сообщение

А если заказывать новую такую же плату, её надо прошивать или закачивать на нее что нибудь?!

Поделиться сообщением


Ссылка на сообщение

Мне интересно, делалось ли что-нибудь из советов, выданных вам?..

Поделиться сообщением


Ссылка на сообщение

Я вроде отписывался о каждом шаге. 1. Нашли причину КЗ (сож и стружка разрушили провод) и заменили провод. 2 На плате обнаружили сгоревший элемент и сгоревший предохранитель. Заменили предохранитель, как рекомендовали ранее, результат не изменился. 3. Подали на плату напряжение 24 в, на преобразователе IC1 есть напряжение, а на конденсаторе нет. 4. Система ЧПУ станка никак не реагирует на плату (ошибки теже с ней и без неё). Что еще можно сделать? Если заказывать новую такую же плату, её надо прошивать или закачивать на нее что нибудь?!

Также были куплены и заменены батарейки. После выключения общего питания станка напряжение на батарейках падает до 1-4 В, что при включении вызывает ошибки описанные ранее. 

Поделиться сообщением


Ссылка на сообщение

Не удивительно что ничего не изменилось, тот элемент который сгорел под предом, не просто так там стоит. Новую плату прошивать не нужно, всё что нужно для её работы находится в ЧПУ, на счёт проседания напруги в батарейках. По сути они нужны для подпитки микросхемы памяти о позиции, а она столько жрать точно не будет, что аж на новых батарейках напряжение падает. Как вариант замерьте ток потребления на выключеном станке.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.