Перейти к содержанию
Dimon194

проблема с частотником Altivar 212

Рекомендуемые сообщения

Помогите пожалуйста в таком вопросе: Попал в руки мне частотник Schneider Altivar 212  ATV212H075N4. Он 3-х фазный, 0,75KW. При попытке его запустить, на дисплее горит ошибка Etyp  Все возможные сбросы и настройки не помогают,  ошибка зажигается сразу же после включения в сеть. При попытке задать вручную параметры привода - часть настроек просто не сохраняется. В мануале про данную ошибку пишут, что если после сброса она не уходит - нужно писать письма... в компанию.

Разобрал его, осмотрел изнутри - все чисто и красиво, на удивление. Складывается чувство, что что-то с памятью. Может кто-то что-то подскажет? Буду благодарен за любые подсказки.

Поделиться сообщением


Ссылка на сообщение

EtyP0029Ошибка типа инвертора1) Произошла внутренняя ошибка.
2) Была заменена плата в инверторе (силовая или управления).
1) Внутренняя ошибка инвертора. Свяжитесь с Вашим дистрибьютором 
2) Установить <tYP: По умолчанию> = «6: Инициализация типа».

Поделиться сообщением


Ссылка на сообщение

Параметр <tYP  я устанавливал на 6 - не помогает.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.