Перейти к содержанию
AndrewW

Странное поведение шд на оси Y

Рекомендуемые сообщения

Дата: (изменено)

Здравствуйте форумчани, нужна ваша помощь. Собираю фрезерный чпу, подключил электрику, стал настраивать скорости осей в mach3 и обнаружил что один из шаговых двигателей оси Y(который расположен дальше от ящика с электроникой) , при меньших скоростях начинает пропускать шаги, и момента на нем значительно меньше, при 700 оборотах вал шд можно остановить рукой, а второй мотор на Y(который ближе к ящику с электроникой), так не остановишь. Провода от драйверов(H8600) 2.5 квадрата, движки nema23 3A,питание 1квт 60 Вольт(накрутил до 65). Пробывал переставлять двигатели, менять драйвера, параллельно кидать ещё 4х жильный кабель, экранировать кабель от драйвера до шд(каждую жилу завернул в фольгу) ситуация не меняется. Вопрос, куда копать, что делать, как вернуть момент? 

P.s. Длинна кабеля около 1.3 м

Изменено пользователем AndrewW

Поделиться сообщением


Ссылка на сообщение

Возможно, мотор размагничен.

Поделиться сообщением


Ссылка на сообщение

Закоротите мотору все выводы в кучку и повращайте ключом за вал. Зацените момент, с которым он сопротивляется по сравнению с другим, исправным двигателем.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.