Перейти к содержанию
Sanya75

Не срабатывает THC

Рекомендуемые сообщения

Доброго времени!

Человек я тут новый, да и в ЧПУ новичок. Если что не серчайте за неграмотность. Постараюсь описать вопрос как следует.

Приобрели для предприятия (мелкого) плазменный стол на водяной ванне. Монтаж прошел успешно. Далее обнаружили заводскую неисправность в виде перегоревших контактов (2 гнезда) на штеккере. Произвели замену, все перепаяли.

Недавно провели первый запуск. Все оси исправно работают на передвижение. Вобщем управление в норме. Однако, при попытке первого реза заготовки THC не срабатывает на металл. Плазмотрон опускается до упора вниз. Датчики стоят индукционнные 3 штуки. На каждом есть led-индикаторы. Из 3-х горит только один. При попытке использования автоматического поиска листа, происходит то же самое - плазмотрон упирается в лист.

Пока что кардинальных мер не принимали. Хотим спросить у пользователей данного форума. Будем очень благодарны за совет. Ниже привожу изображения.

Оборудование:

Контроллер управления: HYD-2300

Контроллер высоты факела: XPTHC-4h

Источник: Hypertherm 105 (без омического кожуха)

21B51DAF-FC05-493F-959E-4CBE6B144BFA.jpeg

0A898FA8-C469-4A09-BD6F-C8180D4A8252.jpeg

990DC22D-4CC8-47A3-BA31-16C8D9DBD4A7.jpeg

CCE6E78B-0F5D-4C04-9F29-0CF6EBC5F87C.jpeg

AD7B758F-9378-4965-B41B-7E301022CAF6.jpeg

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.