Перейти к содержанию
Авторизация  
AZi

ремонт мультиметра 832.

Рекомендуемые сообщения

есть мультиметр mastech m-832, еще настоящий - собранный на микросхемах в DIP корпусах..

хочу его оживить.. (не надо говорить - выкини и тп, это ремонт просто из спортивного интереса)

неисправность выражается в следующем - на любом диапазоне кроме резистора он показывает цифру в районе 40 (когда как - то 35, то 37 то 40) и прибавляет эту цифирь к измеряемому напряжению или току, сопротивление мерит нормально (на точность не проверял, но 1кОм мерится как 998ом тоесть по крайней мере близко)

 

раскопки показали что на входе АЦП (30,31) есть некая постоянка около 4мВ которая какраз совпадает с тем что он показывает хоть с разомкнутыми хоть с замкнутыми щупами..

 

конденсатор автокоррекции поменял (29), конденсатор опоры (33,34) поменял, близлежащие резисторы проверил- нормально..

 

вопрос - эти 4мВ на входе - это нормально (смещение?) и должно корректироваться самой микросхемой (но не корректируется) или там всетаки ноль должен быть?

m832.png

опорное 100мВ - норма..

Поделиться сообщением


Ссылка на сообщение

ни кто не знает?

Поделиться сообщением


Ссылка на сообщение
21 час назад, AZi сказал:

раскопки показали что на входе АЦП (30,31) есть некая постоянка около 4мВ которая какраз совпадает с тем что он показывает

Если думать логически, и что цифра 4 сходится и там и там, то что если коснуться резистором сотней кОм между общим и 31 выводом, пластмассовой прищепкой, чтобы пальцами не вносить погрешность к выводам резистора?

У меня отдалённо похожий случай был (и есть), при температуре +5 и ниже, приборчик показывает некую цифру, и чем холоднее тем больше. Жил он в багажнике. По теплу показания как положено нулевые. 

 

Поделиться сообщением


Ссылка на сообщение
8 минут назад, Виталий Донецк сказал:

общим и 31 выводом

тогда показывает ноль или немножко минус (сколько непомню уже, но чето типа 2 или 3, против 40)

вот и непонятно - или не работает автокоррекция или этим мВ там в принципе быть не должно, но тогда выходит что микросхема повредилась и начала на входе какието левые милливольты держать, по тому как больше им там взяться не от куда..

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

прибор оживлен, дело было в микросхеме.. :)

Изменено пользователем AZi

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.