Перейти к содержанию
Hibino

Перестало работать внешние управление частотником

Рекомендуемые сообщения

Дата: (изменено)

Здравствуйте. Прошу помощи у знающих людей. Имеется частотник egogo 9000 1t. Он был успешно настроен и к нему были подключены две педали без фиксации для внешнего управления, все работало. Недавно сбросили на заводские настройки и все, педали перестали работать. Подключены они в X5 и X6 и на замыкание к DCOM. В F039 выставлено 2, в F003 выставлено 73. Даже при прямом замыкании X5 и DCOM ничего не происходит. С кнопок на панели все работает. Подскажите куда копать. При подключение к другим X так же ничего не происходит.

Изменено пользователем Hibino

Поделиться сообщением


Ссылка на сообщение

Раз сбросили настройки, значит сбросилась настройка, отвечающая за управление с кнопок. Инструкцию смотрели? 

Поделиться сообщением


Ссылка на сообщение

Да, все смотрели. Настроили функции как по инструкции. Возможно что-то упустили, но в инструкции этого нет.

Поделиться сообщением


Ссылка на сообщение

F039 точно правильно (относительно того как подключены педали)?

(нормальную инструкцию не нашел, в той что нашел (кривой перевод на русский) непонятно написано)

F039=3 или =4 пробовали?

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)
5 минут назад, AZi сказал:

F039=3 или =4 пробовали?

Пробовали.

Не знаю как сюда закинуть инструкцию, которой мы пользовались.

Изменено пользователем Hibino

Поделиться сообщением


Ссылка на сообщение

F040 чему равно?

подключен внешний резистор для задания частоты или используется тот что на частотнике?

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)
6 минут назад, AZi сказал:

F040 чему равно?

Сейчас стоит 8, но пробовали 25.

Используется тот, который на частотнике

Изменено пользователем Hibino

Поделиться сообщением


Ссылка на сообщение

F000 равно чемунибудь?

 

попробуйте

F040=0

F000=50 (ну или какая там вам частота нужна)

просто чтобы убедиться - он не запускается впринципе или всеже запускается но с нулевой частотой..

 

Поделиться сообщением


Ссылка на сообщение
12 минут назад, AZi сказал:

просто чтобы убедиться - он не запускается впринципе или всеже запускается но с нулевой частотой..

Он запускается через кнопки на частотнике. Запускается на любой частоте.

Поделиться сообщением


Ссылка на сообщение
1 час назад, Hibino сказал:

Да, все смотрели. Настроили функции как по инструкции. Возможно что-то упустили, но в инструкции этого нет.

Есть у меня такой частотник но настраивал очень давно прошло года два не меньше, может больше.  Что бы я вам посоветовал в первую очередь вот вы меняете какой то пункт в меню ну предположим тот же Ф 039 вот вы после того как его поменяли зайдите опять в него и проверьте а поменялся ли он или нет. В смысле стоит там теперь та цифра что вы ставили или осталась таже что и  была ? Не знаю понятно объяснил или нет?  

Поделиться сообщением


Ссылка на сообщение
2 минуты назад, Hibino сказал:

Он запускается через кнопки на частотнике. Запускается на любой частоте.

это понятно, я имею ввиду что при замыкании х5/6 на дком - он вообще ни как не реагирует или как вариант включается но с нулевой частотой..

в F039 и F040 вообщето по два параметра в каждом (судя по инструкции) и при разных условиях (чтото на тему X1 X4 но непонятно что именно) используется или один или другой из пары..

у вас кстати F039 стоит просто "2" или 2.0 или 0.2?

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Проблема решилась. Начал светить фонариком внутрь частотника через дырочки  и увидел, что один шлейф на половину вылез из гнезда. Вообще непонятно как такое случилось, потому что ничего не разбирали и не ронялось. Засунул шлейф обратно и все заработало. Какое совпадение, что именно после сброса это случилось. Мучался дня 2.

Всем спасибо за помощь!

 

Изменено пользователем Hibino

Поделиться сообщением


Ссылка на сообщение
8 часов назад, AZi сказал:

нормальную инструкцию не нашел, в той что нашел (кривой перевод на русский) непо

Иинструкция тут на форуме есть в файлах я отсюда скачивал.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.