Перейти к содержанию
alex-tv

Наводки от главного привода

Рекомендуемые сообщения

Дата: (изменено)

Добрый вечер форумчане!

Столкнулся с проблемой наводок от главного привода. Имеем станок 16А20 ,система чпу NC201, привода подач artech sdc1v до этого стояли fanuc старые, главный привод omron f7. Полетел привод и двигатель по координат z, был заменен на Болгаров, после отказал блок питания приводов и по х пришлось тоже заменить привод на sdc1v. После замен были настроены привода подач, сервоошибка 1 на подаче1000, все изумительно,но стоило мне только включить главный привод задав обороты и тут началось. Задав любое движение по любой оси после остановки ось не могла попасть в допуск, привода становятся вялые и сервоошибка не убирается, может доходить до 0.1 в состоянии покоя, нажав на сброс если привода не успели отключиться , все сервоошибки осей возвращаются в норму.

Разъеденил все задания отдельными кабелями, вроде все перепроверил. Отключил силу от главного привода и все пропало, думал кабель. Заменил силовой кабель, результат тот же. Отсоеденил все вентиляторы, тоже не помогло. Даже не знаю куда дальше копать. Прошу помощи, я в тупике. 

Изменено пользователем alex-tv

Поделиться сообщением


Ссылка на сообщение

Вот только здесь же на форуме обсуждали.Недели 3 назад.

 

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

На немецких станках с ЧПУ фирмы DMG  провода от главного привода на мотор Пропущены через 3 ферритовых кольца .Внутренним диаметром милиметров 40. Все три одним пучком. Сделан вокруг колец один виток. Это спасает. Непосредственно сразу после клемника привода.

Изменено пользователем vasla73

Поделиться сообщением


Ссылка на сообщение

Проверьте, соединена ли аналоговая земля sdc на разъеме с массой станка в общей точке.

Вывели ли регулятор тока из пропорционального режима и настроили ли фильтры интегрального? На новом приводе элементы регулятора тока отсутствуют.

Поделиться сообщением


Ссылка на сообщение

Настройку делал только скоростных коофициентов с помощью наружных перемычек и потенциометров. Привода  перемещаются хорошо и позиционируются довольно быстро. Аналогавая земля имеете ввиду контакты 2.14 и 2.15?

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Про перемычку пропорционального регулятора тока  точно не помню , вроде снята. А перестановка интегральных перемычек ни к чему не привели. Да и привода все сведены заземляющим проводником 6кв в одну точку.

Изменено пользователем alex-tv

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

подключите силу на главный привод через дроссель. должно помочь. эти sdc1v аналоговые и подключены наверное без входного дросселя тоже, вот помеха и может идти по питанию

а фанук у вас были транзисторные приводы (с желтыми шапками?)? 

Изменено пользователем Guhl

Поделиться сообщением


Ссылка на сообщение

Вот такие.

20190517_165722.jpg

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

это тиристорные, тоже аналоговые

для них дроссель был? или только трансформатор?

также земля ЦАП должна быть подключена к земле задания привода

Изменено пользователем Guhl

Поделиться сообщением


Ссылка на сообщение

Без дросселя.

Задание развел заново,на каждую координату своим экранированный кабелем. 

Поделиться сообщением


Ссылка на сообщение

А если задание от привода подач отключить то он помехи ловит или спокойненько ползет. То есть можно определиться помеха на задании от ЧПУ или по сети привод ловит.

Поделиться сообщением


Ссылка на сообщение

Дело в том что эта помеха появляется только после того как ось сдвинется хоть не на много, если ось не трогать то все все довольно хорошо выглядит.

Поделиться сообщением


Ссылка на сообщение

хорошо выглядит где? вы абсолютные показания выводили на экран (UCV=1) или рассогласование (UCV=2)? 

Поделиться сообщением


Ссылка на сообщение

НЦ видимо модернизаторы устанавливали, к сети через разделительный трансформатор 220/220 подключена или напрямую?

Поделиться сообщением


Ссылка на сообщение

Смотрю по сервоошибке.

Сделано все напрямую ,без дросселей и.т.д, поэтому и откинуть все вентиляторы которые сидели на транс привода подач.

Сегодня поставил дроссель  на главный привод и ферритовые кольцо на кабель. 

Все стало в норм, пока отдал обкатывать в вхолостую по программе, завтра будет видно.

И все-таки думаю отделить частотник с дроселем в отдельный шкаф.

Поделиться сообщением


Ссылка на сообщение
Только что, alex-tv сказал:

И все-таки думаю отделить частотник с дроселем в отдельный шкаф.

Проверьте, соединена ли аналоговая земля в общей точке станка, и кстати, так и не получен ответ на вопрос из поста#4. Это важно.

Поделиться сообщением


Ссылка на сообщение

Это безполезно. Уже проходили. В том числе и в соседней теме.Человек решил проблему подключив Омрон так как у этого Омрона нарисовано в паспорте.

Поделиться сообщением


Ссылка на сообщение

Все подключения были переделаны так как показано в паспортах данных ус-тв. 

На счет поста #4 , перемычка пропорционального усиления по току запаяна в плате. 

Поделиться сообщением


Ссылка на сообщение
22 часа назад, alex-tv сказал:

главный привод omron f7

И он был без сетевого дросселя?

Поделиться сообщением


Ссылка на сообщение

Да без дросселя. Такое впечатление собрано из того что было.

Поделиться сообщением


Ссылка на сообщение

Файл axcfil был написан под старые привода и вы пытаетесь новые привода подстроить под старый файл.

Я бы стал делать наоборот файл подгонять под привод.

Поделиться сообщением


Ссылка на сообщение

После замены приводов , они были настроены, после чего уже было проведено согласование чпу и приводов. 

Я писал что все работает отлично пока не включен главный привод!

Поделиться сообщением


Ссылка на сообщение

По поводу прокладки кабелей ознакомьтесь с главой 8 "Особенности прокладки кабелей" РЭ NC201M.

Пункт 8.3.4. гласит:

"информационные кабели должны быть экранированы и должны иметь специальные разъёмы, обеспечивающие соединение экрана с корпусом на обоих концах кабеля; исключением являются кабели аналоговых сигналов ЦАП +10В, когда соединение экрана с корпусом производится только со стороны УЧПУ, что повышает помехоустойчивость;

Лично столкнулся с проблемой аналогичной вашей. УЧПУ БалтСистем, Гл. привод "Omron RX" и привода подач BSD от БалтСистем.

При ПУСКЕ Гл. привода возрастала сервоошибка на всех осевых приводах в 4-6 раз. Установил моторный дроссель  - не помогло. Переложил провода в эл.шкафу - не помогло. Потом обратил внимание на экраны соединенные И на стороне ЦАП УЧПУ И на аналоговой земле приводов (косяк монтажников). Обрезал экраны от разъемов приводов и влияние главного привода на привода подач пропала.

Поделиться сообщением


Ссылка на сообщение

Это так называемая "земляная петля" - часто встречающаяся проблема монтажа...(и не только на станках с чпу). 

 

14.thumb.jpg.6add28b1be423b7f4a06bff02fa02036.jpg

Поделиться сообщением


Ссылка на сообщение

Блин ведь точно, на одни и те же грабли . Было такое только с приводами дельта, пока экраны не отрезал, тоже все прыгало. Спасибо за помощь,попробую в ближайшее время. 

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.