Перейти к содержанию
Lexanc31

Помогите с проблемой 16к20т1

Рекомендуемые сообщения

При включении оборотов пропадает подача.

Задание на привод поступает а перемещений нет. 

Поделиться сообщением


Ссылка на сообщение

Посмотрите сигнал разрешения работы

Поделиться сообщением


Ссылка на сообщение

Возможно задана подача от оборотов.

Поделиться сообщением


Ссылка на сообщение

Что за ЧПУ станком управляет?

 

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Чпу стоит нц31 белорусская одноплатная, плата электроавтоматике тоже ихняя. Приводы подач фирмы Artech, моторы штатные постоянники. Сигналы разрешения, судя по плате электроавтоматике всё присутствуют. Сигнал деблокировки в плату эа заходит 24в ,откуда он выходит пока не нашел, но на привод он приходит 2.5в ,может так должно и быть ,пока разбираюсь,но опять же без оборотов с таким всё работает. 

Изменено пользователем Lexanc31

Поделиться сообщением


Ссылка на сообщение

Немного не так выразился! 

Нажимаю на кнопку перемещений он с начало не едит а потом с рывками начинает перемещаться (так же и на ускоренном ходу) отпускаешь клавишу перемещений суппорт встаёт, выключаю обороты , в момент полной остановке ,проезжает ещё пару мм.  

Поделиться сообщением


Ссылка на сообщение

Попробуйте перезагрузить параметры

Поделиться сообщением


Ссылка на сообщение
1 час назад, Lexanc31 сказал:

Немного не так выразился! 

Да не немного. Два совершенно разных описания одной и той же неисправности. Что делали со станком? После чего появилась неисправность?

Поделиться сообщением


Ссылка на сообщение

Автор. Вы случайно не меняли местами 2 провода задания на главный привод? Или на подачу?

Поделиться сообщением


Ссылка на сообщение

На станке убрали старый мотор постоянник и поставили асинхронник с частотником на главный привод. Частотник INNOVERT ATD на 7.5 кв и мотор 7.5 кв. Провода на задание врятли могли перепутать так как первый запуск программы был успешен и проблем не наблюдалось. Привода подач не трогали вообще.

Параметры заново вводил.

Поделиться сообщением


Ссылка на сообщение

Кабель от ПЧ к мотору экранированый или нет ? Похоже ваш ПЧ фонит жутко.

Поделиться сообщением


Ссылка на сообщение

Нет. Обычный кабел. На двух станках, правда 16б16т1 проделано абсолютно тоже самое и работают около полугода. И привода подач там правда старые болгары. 

ПЧ стоит в шкафу с ПП. Переставить его в другой ящик поближе к мотору? :-/  

Поделиться сообщением


Ссылка на сообщение

А ведь может быть и правда фонит так:-/ пч стоит рядом с приводом z привод х чуть дальше и проблема на нем меньше. 

Хатя странно:-/ первый запуск программы ведь был успешным. 

Поделиться сообщением


Ссылка на сообщение
6 минут назад, Lexanc31 сказал:

первый запуск программы ведь был успешным. 

Это довольно распространённая проблема. Найдите пару ферритовых колец диаметром милиметров 40-50- и пропустите черед них все 3 провода на выходе из ПЧ. Сделав 1 виток через них. Мне это 2 раза помогло а оборудовании. Кстати помню тогда из 2-х ПЧ в шкафу фонил почему-то только 1.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)
8 часов назад, Lexanc31 сказал:

Сигнал деблокировки в плату эа заходит 24в ,откуда он выходит пока не нашел, но на привод он приходит 2.5в ,может так должно и быть ,пока разбираюсь,но опять же без оборотов с таким всё работает. 

Довольно странное значение(2.5В), ни туда, ни сюда. Напряжение блокировки-деблокировки берется с самого привода и меряется относительно GND привода.

Встаньте осциллографом в эту точку, посмотрите что происходит с сигналом блокировки на приводах с включенным и выключенным ГП ?

И сигнал напряжения задания на обоих приводах тоже посмотрите.

Изменено пользователем Юный_Техник

Поделиться сообщением


Ссылка на сообщение
3 часа назад, Lexanc31 сказал:

Частотник INNOVERT ATD на 7.5 кв и мотор 7.5 кв

Не нравится мне это, 

привод процентов на 30 должен быть мощнее двигателя.

Поделиться сообщением


Ссылка на сообщение

Ды как вам сказать, 16б16т1 около полугода работает. Детали у меня 25мм диаметром максимум, было как то болванки обдирал с 60 до 35мм проблем не было.

Резьбы я не режу на них.

Поделиться сообщением


Ссылка на сообщение
7 часов назад, Lexanc31 сказал:

На станке убрали старый мотор постоянник и поставили асинхронник с частотником на главный привод.

На сетевом дросселе случайно не сэкономили?

Поделиться сообщением


Ссылка на сообщение

Попробуйте разделить неисправность провода разрешение работы и задание отсоединить от ЧПУ. Разрешение работы - тумблер, задание от отдельного источника либо от тестера. Если сетевого дросселя нет, поставьте от старого главного привода

Поделиться сообщением


Ссылка на сообщение

Датчик шпинделя проверяли? Он отвечает за оборотную подачу в том числе

Поделиться сообщением


Ссылка на сообщение

Автор. Сделайте пока самое простое. Убавьте в ПЧ в пораметрах несущую частоту ШИМ. до 4 кгц. Это должно уменьшить уровень помех. пораметр судя по мануалу Рв 15.

Поделиться сообщением


Ссылка на сообщение

Сетевой дроссель остался со старого привода.

Датчик шпинделя проверил в первую очередь. 

Всё таки перенесу его в другой ящик поближе к мотору, убавлю несущую частоту.

Так получилось что станком получится заняться только в субботу и воскресенье. 

Как что то будет, буду писать.

Всем больше спасибо за советы!

Поделиться сообщением


Ссылка на сообщение

И экран проверьте на задании и тахо приводов подач. Со стороны приводов на землю должен быть посажен.

Поделиться сообщением


Ссылка на сообщение

цап-то у вас недифференциальный. попробуйте перекинуть на шпинделе задание

Поделиться сообщением


Ссылка на сообщение

Сегодня удалось поразбираться со станком.

Пч я всё-таки сразу перенес в крайний ящик, тот который над мотором, и перемещения  даже дергающееся пропало вовсе .

Проводо задания на шпиндель пробовал менять, шпиндель не крутится. 

Проблему я всё-таки нашел!  Сегодня вспоминал когда мне делали модернизацию электронщик говорил про проблему с деблакировкой, с которой он возился 2 дня. Как оказалось это какой-то косяк платы элекроавтоматики. После команды м3 плата выдаёт деблокировку мгновенно а нужна небольшая задержка.

Вот он тогда из конденсатора и резистора спаял и вмонтировал в привод какую то хрёнотень ,которая и давала эту задержку. 

Привод с мотором продан, и посмотреть что там было уже нет возможности. 

В силу того что я сам нифига не электронщик а в прошлом радио любитель, единственное что приходить на ум, поставить реле времени, которое и будет давать эту задержку.

Станков у меня 3шт! В течении трёх лет выучил их на изусть! Работаю на них и ремонтирую сам!

На вопрос, ды позвал бы грамотного спеца и тебе бы всё сделали! Ответ прост во всём городе Нижнем Новгороде , не нашлось спеца по нц31.

 

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.