Перейти к содержанию
Авторизация  
bifurkas

Не запускается ТПА Chen De (Chen Hsong).

Рекомендуемые сообщения

Приобрёл ТПА б/у Chen De (Chen Hsong) V400. Контроллер Ai-01. После включения в сеть на экране появляется окно ввода пароля и... всё! По инструкции он должен через 3 сек. перейти в один из режимов, но окно ввода пароля так и висит, в нём под звёздочками забит пароль и при нажатии "ввод" ничего не происходит, хотя кнопки цифровой клавиатуры пикают. Нажатие любых других кнопок ничего не даёт. Позвонил прежнему владельцу, говорит всегда загружался чётко. Куда копать не знаю. При перевозке часть электроники разбирали, но всё снимали на видео и по прибытии грамотно собрали. Помогите кто чем может.

Поделиться сообщением


Ссылка на сообщение

Первое, смотри батарейку (будешь менять только на такую же по вольтам а то была песня).

Фото желательно в шкафу и  монитора.

Поделиться сообщением


Ссылка на сообщение

Батарейка действительно была малость вспухшая. Поменял - ничего не изменилось. Может я чего-то не так делаю? Ну например дверка должна быть закрыта или ещё что-то?

IMG-20190226-WA0006.jpg

IMG-20190226-WA0010.jpg

Поделиться сообщением


Ссылка на сообщение

Мозги и программа должна запускаться не зависимо от дверок и т.д. .

В свое время запускал мозги (и они стартовали) соединенные с панелью управления подавая напряжение на них все остальное было не подключено (все лежало на столе, проверял перед установкой на ТПА).

Попробуй код крестом на одном из ТПА был такой прикол  456852  ентер или 852456 ентер уже не помню.

Хозяин продававший ТПА может и не знать как и что было попробуй попытай наладчиков или мазговеда (не поверю чтоб его не было у литейщика) обычно кто то из них тихонько колетца или так или за магар.

Кстати попробуй закрыть дверки и пустить двигатель может стартанет.

Забыл один момент попробуй поменять фазы у китайцев стоит блокировка на неправильность подключения фаз.

Не разобрал горящую красным кнопку на провой стороне пульта.

 

 

Поделиться сообщением


Ссылка на сообщение

Завтра попробую пароли. Впору хоть хакерские штучки цеплять и методом перебора... Благо всего 6 цифр и блокировки вроде нет.

Фазировка верная, в комплекте был загрузчик, подключаемый к трёхфазной розетке станка, он сначала не в ту сторону дуть начал, поменяли фазы.

Кнопки горят "выкл двигателя" и "ручной режим".

Бывший хозяин станка, как и его наладчики, от меня на расстоянии 1500км по прямой. Завтра буду его тормошить.

Поделиться сообщением


Ссылка на сообщение

Имеем проблему с аналогичным аппаратом Chen Hsong EM120-V.
Контроллер Ai-01.

Со слов оператора после перепада напряжения питания сразу при включении на экран стала выводится ошибка Mould Position Error.
Проверена целостность/работоспособность элементов и их цепей:
1. платы ввода-вывода
2. инкрементального энкодера открытия формы
3. индукционного концевика возле энкодера
4. двух концевиков раскрытия формы

Выталкивание деталей совсем не работает.

К оборудованию документации никакой нет. Только найден в сети PDF на контроллер, он в процессе изучения, но пока не прояснило причины ошибки(она там и не описана).

Хотелось бы услышать советы или подсказку от умных людей.

И если есть у кого описание на станок, то вообще было бы шикарно.

DSC_57651.jpg

Поделиться сообщением


Ссылка на сообщение

Наверно мой комментарий запоздалый, но на всякий случай скажу, что сбился энкодер. Самая частая причина - пропадание напряжения питания или нажатие кнопки Стоп во время движения чего-либо в станке. Настраивайте энкодер...

Поделиться сообщением


Ссылка на сообщение

Дважды сталкивался с подобной проблемой.

Один раз лично. другой раз соседний завод привлекал на халтуру.
Всё точно так и выглядело только на панели был номер телефона в добавок. Очень рекомендую перевести надпись на экране.Суть проблемы у нас на заводе. Наш хозяин решил что 40% предоплаты абсолютно достаточно и остальной платеж через год решил простить. Ровно через 390 дней с момента включения линия стала колом. Ручные режимы работали. Выгрузить ПЛК удалось. Выгрузить панель не удалось никак. ПЛК ломал 2 недели, подключил ноут и он без остановки перебирал пароли, ломанули и выгрузили, панель никак.
Если Вы купили станок с похожей историей то на данный момент это куча металлолома. Обратитесь к тем кто в теме и это будет не дешево. Судя по снимкам у Вас специализированый контроллер, у нас всё же был siemens S7-300, те кто в теме Вам врядле смогут помочь.
На соседнем заводе купили станок, со специализированым контроллером, такая плата как у Вас.  Там на плате был смонтирован GPS модуль. На старом месте китайцы смонтировали оборудование и станок работал. При смене места станок просто показал подобный экран. Закончилось звонком производителю и приехали милые ребята с узкими глазами, заключили договор на обслуживание и всё включили аж бегом. Наш хозяин тоже всё заплатил.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.