Перейти к публикации

Внимание! Для входа на форум теперь используется имя пользователя (ник, под которым вы видны на форуме), а не login.

chviruk

Помогите наладить ЛБП

Рекомендованные сообщения

Помогите пожалуйста , наладить работу лабораторника.

 Собрал блок питания из китайских комплектующих , по напряжению регулируется как положено , по току регулировать не получается . Ток увеличивается только с поднятием напряжения и по достижении 0.500А загорается красный диод (хотя по хар-ам преобразователь должен давать до 8А).

 Пример ; хочу зарядить ААА аккумулятор (1.2В 2500 Aч) , ставлю напряжение на блоке 1.5В , а ток поднять не получается , как установился 0.070А так и стоит , можно только понизить , но тогда и напряжение падает.

Screenshot_45.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всегда две ошибки что-то не подключено или не туда подключили :)

проверяйте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почти нормальное поведение  плохого акума  добавь напруги и посмотри  на рост тока   

Это болезнь фонарных акумов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, chviruk сказал:

Ток увеличивается только с поднятием напряжения и по достижении 0.500А загорается красный диод (хотя по хар-ам преобразователь должен давать до 8А).

  Нормальная работа, надо или нагрузку увеличивать или напряжение, одно из двух.

В схеме должен стоять шунт , который контролирует величину тока, вот на него и надо смотреть. Ну и судя по габаритам трансформатора, вашего обратноходовика, ток там максимум 1-2 А

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
26 минут назад, chviruk сказал:

 , ставлю напряжение на блоке 1.5В , а ток поднять не получается , как установился 0.070А так и стоит , можно только понизить , но тогда и напряжение падает.

 

Что- бы повысить ток, в Вашем случае, - подключите параллельно ещё один аккумулятор. Или резистор порядка 0.2 Ома, и индицируемый ток повысится, только аккумулятор всё равно мусорку  пора положить, заряд он не берёт.

Изменено пользователем СанСаныч
  • Понравилось 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо большое за разъяснения , действительно и аккумулятор плохой и если на блок увеличить нагрузку ток возрастает (попробовал мультиметром max 6.5A получилось выжать , встроеный в блок амперметр только 3 показывает надо шунт ставить).

 Ещё раз спасибо за помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
38 минут назад, СанСаныч сказал:

Что- бы повысить ток, в Вашем случае, - подключите параллельно ещё один аккумулятор. Или резистор порядка 0.2 Ома, и индицируемый ток повысится, только аккумулятор всё равно мусорку  пора положить, заряд он не берёт.

Спасибо , попробовал , так и получается . Аккумулятор уже выкинул :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×