Перейти к содержанию
print

Частотник не управляется удаленно.

Рекомендуемые сообщения

Всем привет!

Буду максимально краток.

Частотник Омрон, не управляется удаленно (выносной переменник и кнопки стоп/пуск)

Стоял, работал, перестал.

Управление с самого частотника все работает.

Настройки смотрел, вроде все норм(не цепляться к слову "вроде")

новый ставлю, работает.

Уже второй такой(((

куда лезть??? есть такая аппаратная неисправность??

програмную пока не рассматриваю(полностью просмотрел все установки не один раз), но послушаю конечно умные советы.

Поделиться сообщением


Ссылка на сообщение

Как вариант; пропало напряжение питания аналоговых входов (+10V)

Поделиться сообщением


Ссылка на сообщение

есть такая аппаратная неисправность??

 

Вы б модель своего частотника указали бы. Омронов как грязи разных.

Но с большой вероятностью можно предположить, что вышел из строя внутренний низковольтный источник питания на X вольт.

X обычно =10, но это зависит от модели.

Поделиться сообщением


Ссылка на сообщение

<b>vagner</b>, У омрона обычно это напряжение 12 вольт.

Поделиться сообщением


Ссылка на сообщение

Вы б модель своего частотника указали бы. Омронов как грязи разных.

3G3JV-AB007 ,второго нет названия под рукой, но аналогичный.

 

Как вариант; пропало напряжение питания аналоговых входов (+10V)

блин, точно, надо посмотреть, вот я тупанул)))

 

второго нет названия под рукой, но аналогичный.

Нашел, второй такой же, одинаковые.

Поделиться сообщением


Ссылка на сообщение

просто при подачи питания оно должно там быть или надо всю схему собирать, мотор подключать итд.

Поделиться сообщением


Ссылка на сообщение

отключить ВСЕ внешнее управление и попробовать подать ОДНУ "команду", например на пуск.

(предполагаю кз/обрыв во внешнем управлении)

Поделиться сообщением


Ссылка на сообщение

отключить ВСЕ внешнее управление и попробовать подать ОДНУ "команду", например на пуск.

(предполагаю кз/обрыв во внешнем управлении)

не, частотник на столе лежит))

что подключить надо или только питание?

 

ой не успеваю видимо сегодня(((( надо на последнюю электричку бежать..

 

(предполагаю кз/обрыв во внешнем управлении)

с проводами все норм там было, новый работает на том месте.

это именно в частотнике.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

У омрона обычно это напряжение 12 вольт.

Не суть как принципиально 12 или 10, так как это напряжение обычно схемотехнически является производным от источника +24V, которое используется на многофункциональных входах, куда подключаются кпопки внешнего управления.

Если из строя выходит внутренний источник 24V, то и питание для аналогового управления (10 или 12) тоже исчезает.

И в этом случае, ни кнопки, ни внешняя установка частоты работать не будут.

post-113909-038488900_1546055682_thumb.jpg

Изменено пользователем vagner

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

print, как это не смешно звучит, но проверь как стоит переключатель SW7.

Может нечаянно переключил ЧП в P-логику. Тогда кнопки, включенные по стандартной схеме работать не будут.

Для проверки источника +24 при правильно установленном переключателе SW7 достаточно просто подключить ЧП в сеть.

Мотор, кнопки подключать не обязательно и мультиметром измерить напряжение между терминалом COM и каждым из входов S1...S5.

При исправном внутреннем источнике везде должно показать около 24V

Изменено пользователем vagner

Поделиться сообщением


Ссылка на сообщение

<b>vagner</b>, Я не говорил что это важно, я просто уточнил и все. Интересно а экран то будет светится если это напряжение пропало?

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Интересно а экран то будет светится если это напряжение пропало?

Будет, если дело только в неисправности внутреннего источника 24V.

И не только экран. В этом случае с встроенного пульта все будет управляться и работать.

 

Но честно говоря, конкретно на омроне 3J3GV чтобы "убить" этот источник, нужно сильно постараться и накосячить с подключениями.

В отличие от многих других, выход этого источника не выведен на внешние терминалы, а сильно нагрузить его через другие внешние контакты не дадут внутренние токоограничиваюшие резисторы.

Изменено пользователем vagner

Поделиться сообщением


Ссылка на сообщение

<b>vagner</b>, Ну тогда человеку просто проверить наверно надо есть там напряжение или нет.

Поделиться сообщением


Ссылка на сообщение

Ну тогда человеку просто проверить наверно надо есть там напряжение или нет.

Именно так - проверить как стоит SW7 и замерить напряжения.

Еще одна, но правда крайне маловероятная причина - нет контакта в переключателе SW7 (см. схему выше)

Поделиться сообщением


Ссылка на сообщение

<b>vagner</b>, Кстати насчет переключателя, на моем Омроне этот переключатель сам переключился при транспортировке. Но Омрон у меня очень древний, сейчас таких и не выпускают, и переключатель тот при переключении потерял как это сказать правильно фиксацию что ли. Слишком свободно тот переключатель переключается.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

как это не смешно звучит, но проверь как стоит переключатель SW7.

норм стоит, посмотрел, повернуть случайно наверно не реально, ИМХО

 

мультиметром измерить напряжение между терминалом COM и каждым из входов S1...S5.

com это sc ,да?

 

При исправном внутреннем источнике везде должно показать около 24V

нету((((((((((((...........

 

Но честно говоря, конкретно на омроне 3J3GV чтобы "убить" этот источник, нужно сильно постараться и накосячить с подключениями.

с подключениями все норм, работал несколько лет, потом сдох. причем как говорил уже, второй и териториально в разных местах Изменено пользователем print

Поделиться сообщением


Ссылка на сообщение

<b>print</b>, Да на Омроне минус это SC.

 

Денис а вообще там хоть сколько то вольт есть?

Поделиться сообщением


Ссылка на сообщение

Ха, а на самом SW7 есть 24В..

 

минус на SW7 и SC не звонятся..

Поделиться сообщением


Ссылка на сообщение

но от минуса на SW7 к S выводам тоже тишина , нет 12В

 

Денис а вообще там хоть сколько то вольт есть?

нисколько.. нет ничего.

Поделиться сообщением


Ссылка на сообщение

<b>print</b>, А вы на аналоговые выхода что либо цепляли? Ну там сигнализацию какую либо, или управление чем либо?

Поделиться сообщением


Ссылка на сообщение

А вы на аналоговые выхода что либо цепляли? Ну там сигнализацию какую либо, или управление чем либо?

сейчас? нет..

сказали же что не надо, только питание подать.

Поделиться сообщением


Ссылка на сообщение

<b>print</b>, Я не за сейчас, я до поломки, в процессе эксплуатации.

Поделиться сообщением


Ссылка на сообщение

Я не за сейчас, я до поломки, в процессе эксплуатации.

нет

Поделиться сообщением


Ссылка на сообщение

Токоограничительные СМД резисторы со входов на оптроны подгорают и отваливаются там иной раз.Проверить бы надо,могут быть снизу платы.

Поделиться сообщением


Ссылка на сообщение

<b>Gyuri</b>, Ну тогда автору нужно просто задать команду пуск стоп на другие разъемы. И посмотреть будет запускается при таком раскладе или нет.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.