Перейти к содержанию
taddy

Токарный станок Schaublin 130CNC, стойка Sinumerik 850. Нужна помощь

Рекомендуемые сообщения

Всем привет!

 

Станок только приехал из Швеции.

 

post-112059-066575500_1544991294_thumb.jpg

 

post-112059-014144400_1544991329_thumb.jpg

 

post-112059-075164900_1544991366_thumb.jpg

 

post-112059-077318100_1544991426_thumb.jpg

 

Для перевозки нужно отсоединить эл. шкаф от станка, часть разъемами, а часть открутить с клеммных колодок. Хорошо, что с той стороны подписали что откуда. Почти все нашел и подключил. Осевые привода и двигателя Simens, главный привод Indramat. Вот фото шкафа, еще когда только выгрузили.

 

post-112059-009968000_1544991481_thumb.jpg

 

post-112059-042296200_1544991513_thumb.jpg

 

post-112059-026120800_1544991547_thumb.jpg

 

post-112059-022900300_1544991594_thumb.jpg

 

post-112059-098102900_1544991635_thumb.jpg

 

post-112059-040643400_1544991681_thumb.jpg

 

post-112059-034613000_1544991719_thumb.jpg

 

Затянули, установили. Станок имеет гидростанцию и также требует подключения компрессора. Компрессор идет для зажима патрона, его пока не подключил как и станцию СОЖ с конвеером.

Подвел 3 фазы. Включил вводной автомат, включилась гидостанция качает давление в гидроаккумулятор и выключается.

С данной стойкой и вообще со стойками Сименс пока дела не имел. Потому тут и возникли проблемы.

Нажимаю кнопку включения стойки, экран моргнул, изображения нет, начинают моргать четыре цветных диода в верхнем правом углу пульта, моргают несколько секунд, перестают, экран опять моргнул.. и все. И так все время при попытке включить стойку. Что это может означать? При этом в средине пульта на некоторое время загорается красный диод при попытке включить стойку.

 

post-112059-058195000_1544992002_thumb.jpg

 

post-112059-080593600_1544991922_thumb.jpg

 

post-112059-099112400_1544992061_thumb.jpg

 

В шкафу расположен контроллер, по аналогии с Bosch CC300(поправьте если не так), на нем четыре платы с диодами. Это две платы входов и две платы выходов? На контроллере возле одного разъема все время горит красный диод. Это означает ошибку?

 

post-112059-057613600_1544992116_thumb.jpg

 

post-112059-019700100_1544992174_thumb.jpg

 

post-112059-034450500_1544992260_thumb.jpg

 

post-112059-020505800_1544992421_thumb.jpg

 

Еще есть две отдельно стоящие платы, которые показывают работу систем, если правильно понял.

 

post-112059-067686100_1544992311_thumb.jpg

 

post-112059-093739000_1544992358_thumb.jpg

 

Еще остался не подключен кабель "2" он имеет два тонких конца, скорее всего сигнальный. Может кто-то на фото заметит где он может стоять.

 

post-112059-088961600_1544992465_thumb.jpg

Поделиться сообщением


Ссылка на сообщение

taddy, У вас сели аккумуляторы или батарейки на память. Нужно загружать файлы электроавтоматики и аварийных сообщений. (расширения tea,pcp,pca). Удерживайте кнопку с глазом при включении и попадете в меню пусконаладки, а потом по инструкции по пусконаладке (startup manual), конечно при наличии файлов пусконаладки.

Поделиться сообщением


Ссылка на сообщение

То что не светит монитор скорее всего или питания нет или при перевозке слабый контакт выявился. Если села батарейка, то монитор светит и выдает соответствующее сообщение. Кроме того у вас контроллер запустился, на Симатик S5 светит зеленый светодиод. С потерянной памятью S5 не запустится.

Поделиться сообщением


Ссылка на сообщение

Вспоминается случай очень давний, боюсь ошибиться. Но как помню, на синумерик 850 не светил монитор из за вентиляторов блока питания ЧПУ. У вас общая корзина плат, верхний ряд плат это PLC Симатик S5, ниже Синумерик 850, еще ниже блок питания. В нем вентиляторы работают? Может на них два провода не подключенные?

Поделиться сообщением


Ссылка на сообщение

Anabolik, Продавец положил дискету с параметрами и также есть параметры на бумаге, но там очень много листов. Причем дискета лежит в конверте, который датируется 25.09.2018, прямо перед покупкой.

 

Вал, Завтра проверю разъемы в стойке и заодно обязательно проверю вентиляторы. Когда-то мне тоже говорили, что вентиляторы могут создавать проблемы.

 

Еще по ходу пара вопросов.

Вот на этом фото в стойке с другой стороны, обратите внимание, приклеенная малярным скотчом перемычка. Она никуда не используется?

 

post-112059-077715500_1545076062_thumb.jpg

 

И еще вот на Синумерик 850 все время горит красный диод возле разъема. Так должно быть?

 

post-112059-025886900_1545075930_thumb.jpg

 

 

 

А вообще в этом ЧПУ стойка должна загрузится и хоть что-то отображать на экране в любом случае?

Поделиться сообщением


Ссылка на сообщение

Изучил инструкцию и нашел что этот горящий красный диод означает ошибку "CPU Fault"

 

Вентиляторы работают.

 

Неподключенный провод пока под вопросом, но он идет из колодки что находится в корпусе стойки.

Поделиться сообщением


Ссылка на сообщение

А нет, только что нашел один вентилятор, который не вращается. Стоит он в корпусе на обдув плат Синумерика.

Поделиться сообщением


Ссылка на сообщение

Вытащил блок питания, пальцем крутнул вентилятор - теперь он работает.

 

Теперь включаю стойку, видно что экран моргнул, и теперь четыре диода в правом углу пульта моргают все время.

Поделиться сообщением


Ссылка на сообщение

В правом верхнем углу 4 светодиода дружно моргают только во время запуска ЧПУ, видимо пока тест проходит. После нормального запуска у каждого будут свои функции.

Поделиться сообщением


Ссылка на сообщение

Сколько по времени может длиться проверка?

Поделиться сообщением


Ссылка на сообщение

Последний раз занимался синумериком 850 лет 20 назад, поэтому могу ошибиться. При включении ЧПУ светодиоды моргают не больше минуты. Монитор тоже не сразу засвечивается.

Поделиться сообщением


Ссылка на сообщение

taddy, Пока горит Cpu fault картинки не будет. Советую снять корзину чпу полностью (с монитором конечно) и запустить ее на столе отдельно подав питание (у меня 24в у Вас похоже 220 точно не вижу на картинке) и замкнув контакты включения. Вытянуть платы из корзины, очистить от грязи, проверить на визуальные дефекты. Но после этого точно нужна будет процедура пусконаладки.

Поделиться сообщением


Ссылка на сообщение

Anabolik, Вы говорите чтобы снять весь блок из эл. шкафа и весь блок из стойки? Или только вытащить блок из стойки?

 

Я вытягивал БП из стойки, часть его покрыта старой сож.

Поделиться сообщением


Ссылка на сообщение

taddy, Вытащить весь блок с клавиатурой, монитором, блоком питания и платами (из зеленой коробки пульта) и запустить его на столе убедившись что красный светодиод на плате процессора (левой после блока питания если я не ошибаюсь )моргнет и погаснет после включения, появится картинка на мониторе. Потом смотреть дальше.

Поделиться сообщением


Ссылка на сообщение

Anabolik, скажите дисплей должен показывать информацию нем важно от состояния батареек и параметров? В любом случае должен показывать?

Поделиться сообщением


Ссылка на сообщение

taddy, При исправной системе ,отсутствии батарей , файлов пусконаладки и погасшем светодиоде CPU fault удерживайте кнопку с глазом при включении для появления картинки меню пусконаладки. Если картинки нет, то ищите неисправность.

Поделиться сообщением


Ссылка на сообщение

Монитор включится и покажет ошибки когда запустится ЧПУ. В вашем случае это когда потухнет красный светодиод на плате в шкафу.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

вот тут всё почитать что касается 800-х серий. 810-820-850-880

http://monitor.net.r...c102525-32.html

 

а то сейчас насоветуют пол станка разобрать.

и прежде чем что-то делать, подключить и конвеер и сож и проводок. и фазы проверить. а то подключали тут одни. фазы перепутали, а потом.. ой .."вы купили неисправный станок". Я говорю. "ты глянь дурень в какую сторону вентилятор крутится, а потом излагай свои мысли".

Изменено пользователем chatjokey

Поделиться сообщением


Ссылка на сообщение

chatjokey, Спасибо за ссылку. Перечитал все 55 страниц и ответов не нашел, там больше по более поздним системам. Но все равно зарегистрировался и в конце написал о своей проблеме.

 

Фазы подключил правильно, ориентировался по двигателю маслостанции.

 

Удалось четко выяснить, что отдельно стойка и блок в шкафу работать не будут. Четыре моргающих диода означают, что нет связи стойки и блока ЧПУ в шкафу. Далее неподключенный проводок идет в стойку на пульт управления. На передней панели есть "телевизор" с кнопками и ниже его два пульта управления с кнопками, дак вот провод идет на средний пульт где расположен грибок.

 

Кстати не написал ранее, что после того как заработал вентилятор в стойке красный диод на плате процессора теперь не горит постоянно, а только несколько секунд после включения. А вот на блоке в шкафу так и горит постоянно.

Поделиться сообщением


Ссылка на сообщение

что после того как заработал вентилятор в стойке красный диод на плате процессора теперь не горит постоянно, а только несколько секунд после включения

Это вы говорите про плату которая в пульте стоит? Здесь, если не ошибаюсь две идентичные платы процессора .Одна в пульте, другая в шкафу.

Поделиться сообщением


Ссылка на сообщение

описание светодиодов на пульте

post-12623-062382900_1545775806_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

chatjokey, Спасибо за ссылку. Перечитал все 55 страниц и ответов не нашел, там больше по более поздним системам. Но все равно зарегистрировался и в конце написал о своей проблеме.

там андрей откликнулся. должен помочь. жди от него ответа в первую очередь.

идеальный вариант, сними видео что происходит и на ютуб.

 

смотри как я снимал. всё сразу понятно. у меня сдохший вентилятор был.

Изменено пользователем chatjokey

Поделиться сообщением


Ссылка на сообщение

chatjokey, У вас немного посовременнее стойка. Думаю что 810. Она вся и вместе с контроллером помещается в пульте. И привода уже симодрайв 611.

Поделиться сообщением


Ссылка на сообщение

Вал, у меня еще 8t есть и 880-я

Поделиться сообщением


Ссылка на сообщение

Нашел немного информации по системе на мониторе.

 

Проверил исправность платы CPU в стойке. Для этого возле диода перевел поворотный переключатель в положение 2. На экране появилась таблица.

 

post-112059-054143300_1545904292_thumb.jpg

 

Значит плата исправна.

 

Далее на плате CPU(6FX1120) в шкафу возле диода перевел поворотный переключатель в положение 1. Это положение для запуска CPU после ремонта. На экране появилась такая картинка

 

post-112059-070720900_1545904322_thumb.jpg

 

Теперь разбираюсь что делать дальше.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.