Перейти к содержанию
yuka83

Токарный станок Gildemeister GT 60

Рекомендуемые сообщения

Добрый вечер всем!

Приобрели станок Gildemeister GT 60.

Отучился на него. Работал.

И тут в один прекрасный момент при зажатой заготовке выдало 431 ошибку (не зажата деталь), но деталь на самом деле зажата, начинаю поджимат поджимает но ошибка не уходит. И самое главное что не реагирует на педаль разжатия (не разжимает).

Педаль проверял рабочая.

Там где шкаф с платами возле реле шпинделя реле на зажатие срабатывает (свтится диод) а на реле разжатия не срабатыват.

Реле проверял.

Может кто то сталкивался или знает в чем проблема.

Пожалуйста прошу помощи.

 

С ув Юрий

Поделиться сообщением


Ссылка на сообщение

Проверьте работу конечников зажима-разжима

Поделиться сообщением


Ссылка на сообщение

а где они находятся

и как проверить

 

это те что на шпинделе сзади светятся?

 

два штуки?

 

если да

то как проверить?

подскажите пожалуйста

Поделиться сообщением


Ссылка на сообщение

эти конечники?

post-178161-000326000_1540621981_thumb.jpg

Поделиться сообщением


Ссылка на сообщение

Да, они. Индуктивные, на металл срабатывают.

 

У вас гидравликой зажимает, возможно что чпу учитывает еще и реле давления, которые могут стоять где-нибудь на гидропанели.

 

Но сначала конечники проверьте.

 

Еще где-то на пульте должно быть переключение вал-кольцо, проверьте правильно ли он переключен.

Изменено пользователем pchel

Поделиться сообщением


Ссылка на сообщение

если да

то как проверить?

подскажите пожалуйста

в разжатом состоянии, горит один, в зажатом другой. это крайние положения. когда заготовка зажата - не должны гореть.

Поделиться сообщением


Ссылка на сообщение

Ребята всегда любил и люблю этот форум!!!

нащол рнщншие если ночь отработает отпишксь скажу

Поделиться сообщением


Ссылка на сообщение

yuka83, снял один концевик?

Поделиться сообщением


Ссылка на сообщение

Добрый день!

Благодарю всех кто откликнулся, извините что не написал сразу.

Значит почему была такая проблема?

Мы обрабатываем литье (колеса насосов) и стружка переодически попадает во внутрь шпинделя как и эмульсия и вот пр накапливании скручуется в клубок и соприкачается с датчиками, почему и вылезала такая проблема.

Выход снял крышку вынял всю стружку и все заработало.

Этот вопрос решен.

Еще одно, поджкажите пожалуйста как протирать (обслуживать датчики)?

 

С ув Юрий

Поделиться сообщением


Ссылка на сообщение

Еще одно, поджкажите пожалуйста как протирать (обслуживать датчики)?

не надо их обслуживать.

Поделиться сообщением


Ссылка на сообщение

стружка переодически попадает во внутрь шпинделя как и эмульсия и вот пр накапливании скручуется в клубок и соприкачается с датчиками, почему и вылезала такая проблема

Так заткните отверстие в шпинделе и проблема уйдёт. Вы же свои колёса насосов через шпиндель не пропихиваете, чай не пруток.

Поделиться сообщением


Ссылка на сообщение

не надо их обслуживать.

Да можно дунуть воздухом с утра, хуже-то не будет.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.