Перейти к публикации

Внимание! Для входа на форум теперь используется имя пользователя (ник, под которым вы видны на форуме), а не login.

DocHoliday

Siemens MicroMaster 430 плата A5E 02503065

Рекомендованные сообщения

Доброго времени суток! Имею собственно вышеуказанный девайс, с проблемной платой A5E 02503065 - не параметрируется, в частности не могу сбросить к заводским установкам. Выяснил что проблема в плате путем замены на заведомо исправную. Вопрос в ремонтопригодности этих плат, есть у кого опыт?

 

ПС с паяльником дружу давно, периодически собираю и починяю разного рода импульсники, а вот с частотниками столкнулся недавно, опыта практически нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверьте соответствие параметров 200 и 201, он должны быть одинаковы. Что с Р002 и с Р010?

Для нормальной диагностики и сравнения параметров желательно иметь адаптер для подключения к ПК и программу Драйв Монитор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Параметры в течение дня проверю и напишу сюда

Для диагностики имею ПО STARTER и переходничек usb-rs485, или принципиально Драйв Монитор?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А в другой теме вы пишите другое. Форум то один.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Pavel47, не совсем пойму о чем Вы ... в другой теме я задавал вопрос о ошибке на 420 микромастере, а здесь задал о плате 430го, изделия разные и вопросы в разных темах ... вроде все так и должно быть, м?

у меня этих микромастеров предостаточно и в том числе несколько проблемных

Изменено пользователем DocHoliday

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А в р003 что стоит? Он у вас и в Стартере и с пульта в Р010 на 30 не устанавливается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пульта у меня к сожалению нет, только стартер

в р3 сейчас не вспомню, опять же вторник ... но это ж вроде уровень доступа? На заведомо исправной я скидывал на заводские по-моему и при р3 = 1

точно помню что пытался на 3ем уровне, результат тот же, хоть 10ый хоть 970й параметр трогаю, не важно в какой очередности, сразу ругается и не дает мне изменить его

 

ежели частотник с компьютером общается, то надо полагать проц жив, на плате проца вроде бы внешний еепром имеется, может в нем быть причина?

Изменено пользователем DocHoliday

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там еепромка внешняя.

Замените, только обратите внимание, кто производитель, если микрочип то ставьте микрочип, если атмел то атмел. они несколько отличаются, мне встречались и те и другие. Но мне они попадались на 440 на 420 я думаю не сильно отличаются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Tuntik, спасибо за подсказку, на предмет производителя даже не подумал

вопрос вдогонку, нужно ли еепром прошивать перед запайкой или же при удачном исходе проц сам её подхватит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сдуйте с исправной сдампьте, и запишите во впаиваемую.

там симорег критичен а насчет микромастеров непомню.

тем более что есть с чего сдампить.

 

Несмотря на протокол, вроде как одинаковый, факт в том что читались и писались они не совсем одинаково, я хорошо помню что там не все так просто.

 

я при ремонте копировал дамп. а надо или нет я не эксперементировал, начальство буянило, и требовало результат, так что не до эксперементов было.

Изменено пользователем Tuntik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×