Перейти к содержанию
Staford

Вертикальный обрабатывающий центр MITSUI SEIKI VR3A с системой ЧПУ Fanuc system 6M

Рекомендуемые сообщения

Добрый день господа!

На производство купили станок MITSUI SEIKI VR3A с системой ЧПУ Fanuc system 6M, 1983 года выпуска. Выставили по уровню подключили воздух, залили масла, включаем, станок запускается, но не работает ни одна из осей, и вообще получается, что ЧПУ не реагирует. Ошибок не выдает вообще никаких, гидравлика работает. Мне кажется, что станок не правильно запускают, сам я не оператор, но наверное, как и на отечественных 16А20 с ЧПУ НЦ 31 после включения станка надо вводить какую то команду (на 16А20 вводится команда М39), возможен такой вариант? Ни мануала, вообще ничего нет. Все, что смог найти в интернете это мануал от серии VR5A. Может быть кто то работал или просто имел дело с этим станком, помогите пожалуйста советом или мануалом на данный станок.

Поделиться сообщением


Ссылка на сообщение

Нет у фануков 6M никакой волшебной команды. Проверяйте привода, оси по любому должны ездить, хотя бы хомиться.

Поделиться сообщением


Ссылка на сообщение

<b>desti</b>, по команде понял. По осям, понимаю, что вопрос глупый, но как и, что конкретно смотреть? Объяснить возможно?

Поделиться сообщением


Ссылка на сообщение

но как и, что конкретно смотреть?

Не знаю :) Если нет никаких симптомов, то лечить нечего. После включения станок надо захомить, это первая процедура. Если это не работает, но нет ошибок, я даже не знаю, с чего начать. Проверить параметры можно, например.

Поделиться сообщением


Ссылка на сообщение

Захомить, т.е. выставить его в нулевые точки?

Поделиться сообщением


Ссылка на сообщение

<b>desti</b>, надо разобраться, как его правильно включить... Оператор сейчас его запускает так: включает основной автомат, ждет загрузки, потом кнопка включения на стойке ЧПУ, потом долгое (5 секунд) нажатие кнопки "подготовка" (в этот момент запускается гидравлика). Далее ввод команды G28, x0, y0, z0 (упускаю моменты о положении крутилок, сейчас просто не помню). Это все делается по мануалу VR5A там тоже Fanuc 6MB. Станок не реагирует никак. На кнопки тоже. Правильно запускаем или нет, не ясно.

Поделиться сообщением


Ссылка на сообщение

Фото панели оператора сделайте.

Поделиться сообщением


Ссылка на сообщение

незакрытая дверь выдает просто сообщение,без появления ошибки

если перевести экран на сообщения - там оно будет

это как вариант

Поделиться сообщением


Ссылка на сообщение

Лучше фото пульта после включения, чтобы надписи на экране видно было и светодиодики.

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

У ФАНУКОВ 6М(У МЕНЯ ТАКИЕ, не знаю за более современные модели) ЕСТЬ бит интерлок-общий блок системы в случае если у станка что то не так. вот отсюда копать.

Мы покупали фрезер с такой чпу, все фануки включаются очень просто-зеленой кнопкой.

далее если ошибок нет- надпись not ready проскакивает и если все ок-оси как минимум должны ездить.

Если такого не происходит-смотреть диагностику, по книжке искать номер этого бита и возможные причины.

У нас станок включался, но не шевелился. причиной был индуктивный датчик в магазине инструмента он был близко подвинут к железке( я разбирал при перевозке) и срабатывал, хотя в том состоянии срабатывать не должен был. и станок стоял не шевелился. пока датчик не отодвинули.

Методом перебора тыкать бесполезно) желательно читать книжку по станку.

Вообще, если приобрели станок с чпу без литературы к нему- считайте, что приобрели автомобиль без ПТС)

и еще посмотрите внутрь шкафа чпу и приводов. желательно чтобы не светились красненькие светодиодики-алармы)

в этом случае not ready на экрне не погаснет и будет светиться какой нибудь аларм.

Вводить параметры при первом включении и задавать диапазон коробки скоростей как на старых русских чпу для фанука -не надо)))

Изменено пользователем Urec

Поделиться сообщением


Ссылка на сообщение

алее если ошибок нет- надпись not ready проскакивает и если все ок-оси как минимум должны ездить.

так и я о том же - только эту надпись не видно,если включен экран программы.

Поделиться сообщением


Ссылка на сообщение

А мне помнится, что после включения приводов нужно сделать сброс ошибок, в противном случае сидит ошибка 401 и не чего не движется.

Поделиться сообщением


Ссылка на сообщение

Господа, приветствую! Проблема решена, остались мелочи. В выходные напишу, что было, что сделали.

Поделиться сообщением


Ссылка на сообщение

Уважаемый. Озвучте пожалуйста причину. В чём дело то было?

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.