Перейти к содержанию
Eugen1975

Вопросы по стойке 2С42-65

Рекомендуемые сообщения

Вы делайте что то конкретно - доведя до конца. Сейчас у вас нет сигнала на выходе 475 готовности ЧПУ так как неисправен оптрон(видимо). Поставте другую 475 пусть появляется ошибка Э03 и разбирайтесь какого нет сигнала после включения реле по готовности ЧПУ. Нет сигнала со станка - смотрите электросхему станка. На одной плате может одного выхода нет на другой другого. Вы вот смотрели когда появляется ошибка Э03 - подчеркивание на входных?

Поделиться сообщением


Ссылка на сообщение

У меня не подчеркиваются входные сигналы, которые должны быть. Я посмотрел ее сходство с предыдущим случаем (в том случае не было сигналов всех концевых W2). Сейчас они есть. Я просмотрел электросхему станка, пытаясь найти реле, которое отвечает за сигнал подачи 24 вольт на станок и не нашел его и подумал, что станок подает просто подает 24 вольта (240 провод) через контакты контакты 17-22 разъема Х3 на плату 069 (102 позиция).

Поделиться сообщением


Ссылка на сообщение

Поэтому я подавал вручную 24 вольта и убирал платы, для того чтобы выявить неисправную, а потом ошибка исчезла.

Поделиться сообщением


Ссылка на сообщение

Подчеркивание зависит от программного обеспечения - нет значит нет. Обычно при исправном станке зарисовывается вся электроавтоматика в тетрадь. Если используете автоматическую смену инструмента то для поиска неисправности помогает. Да и сейчас сразу было бы ясно чего нет. У меня есть только на ГФ2171С3. Ошибка Э03 у вас пропадает потому что не включено реле по готовности ЧПУ. А документации по входным сигналам вы не искали у себя? Получается или входная плата неисправна по этому разряду или сигнал не приходит от станка или на разъеме контакта нет. Все таки - Поставте 475 чтобы включалось реле готовности(попробуйте все 475 можно же и местами поменять только перемычки тоже менять), потом по одной меняйте входные платы, начиная с 900-х. Пробуйте.

Поделиться сообщением


Ссылка на сообщение

Хорошо, завтра попробую и напишу результат! Большое Вам спасибо за то, что помогаете мне!

Документация по входным сигналам есть, она прямо на электросхемах станка (подписи над реле), да и я сделал себе таблицу, в которую заношу каждый новый сигнал, когда сталкиваюсь с поломкой, в которой он задействован.

Поделиться сообщением


Ссылка на сообщение

Так как станков много под это программное обеспечение, то делают пустышки. Т.е. на неиспользуемые на конкретном станке разряды входных сигналов подается +24в напрямую без указания на электросхемах станка. Поэтому смотрите там где вы что то паяли что то разбирали где могли отлететь провода. Если найдете разъем МРН-32 чистый, чтобы сделать подачу +24в на все разряды сразу, для проверки. Это и в дальнейшем вам пригодится.

Поделиться сообщением


Ссылка на сообщение

Спасибо. Пишу результаты.

Долго пытался выявить нерабочую плату и перебрал уже все платы. В конце концов решил перепроверить все платы на перемычки и контакты. Протирал спиртом (правда поверхностно) контакты. И обнаружил, что в самом начале ремонта, когда переставлял платы 475 и менял перемычки, я поставил перемычки не с той стороны (Х2:8 и Х2:9; Х2:7 и Х2:10 вместо Х2:1 и Х2:16; Х2:2 и Х2: 15 и из-за этого на готовности станка была еденица. После этого проверил все платы на перемычки - на других платах было все верно.

Поставил все платы и разъемы - с концевыми все нормально, на готовности станка ноль, ошибок нет. Начал проверять гидравлику - она не работает. Начал проверять цепь гидравлики - 24 вольта подаются, но реле, отвечающее за сигнал готовности станка, не включается. +24 вольта на реле подается, 0 - нет. Проверил цепь до плат, отвечающих за выходной сигнал - цепь есть. Померял между этим контактом и контактом + на блоке питания СН-11М - напряжение порядка 1,5 - 3 В. Пробовал переставлять плату 475 (меняя перемычку), ставить с другой стойки - без результата. Я заметил деталь - на схеме станка много реле, которые объеденены одним концом на 244 проводе, который через реле (оно работает, включается при включении стойки) соединяется с 24 проводом, по котором соответственно течет +24 В, а а другими концами на свои нули от плат выходного сигнала на стойке. Я не заметил, чтобы хотя бы одно включилось, т.е. на них тоже не подается ноль. Как лучше поступить дальше?

Поделиться сообщением


Ссылка на сообщение

Хорошо хоть не выгоняют. Нашел я схемы не все правда на ГФ2171С5 поэтому когда будете отвечать кроме назначения называйте как зовут. Реле по готовности ЧПУ - К75. Реле которое сразу включается - К8 и подает +24в на все реле. Надо измерить напряжение на контакте по готовности ЧПУ только относительно минуса СН-11(д.б. нормальные +24в). Реле К8 часто подгорает контакт поэтому разменяйте с любым которое рядышком находится(на всякий случай). Реле у вас РП21 поэтому с заменой нюансов не д.б. Если при включении индикации Ew - выходные сигналы (так на станке ГФ2171С5) есть сигнал готовности ЧПУ - Х1 единичка и вы замерили на выходе 475 платы(тоже наверно 1 контакт) относительно минуса СН-11 есть +24в то неисправна плата 475 или нет минуса на слоте куда эта плата вставляется. Разъемы которые вы одеваете на 475 платы должны соответствовать адресам которые на них установлены(попробуйте крест на крест для проверки). Ev -режим вывода на индикацию входных сигналов( при таком наборе д.б. на индикации все W). Если найдете и включите готовность ЧПУ зарисуйте эту таблицу и скиньте мне на адрес.

Поделиться сообщением


Ссылка на сообщение

Я мерял напряжение на контакте платы 475, но относительно + 24 блока питания (а почему нужно относительно минуса? - ведь на контакте платы 475 ноль). Реле К8 и К75 пробовал менять, да и просто вытаскивал реле К75 и мерял при включенном станке запитано ли оно - +24 есть, а ноля от стойки нет. На индикации W30 позициия 1 соответствует сигналу "Готовность ЧПУ". Сейчас там, как и должно быть - ноль. То.есть на выходе ноль. Но его почему то нет, как и на других контактах. Плату 475 менял на три другие. Результат один и тот же - на индикации ноль, а на выходе платы ничего. Такое впечатление, что платы 475 здесь ни при чем. К тому же не одно реле К75 не включается, а и как я понял, другие тоже, подключенные к выходным платам (я не пробовал все, только несколько). На разъеме стойки Х1 сигналу соответствует 1 контакт, а на плате 475 (112 позиция, Х4) - 32 - контакт. Платы 475 соответствуют адресам, хотя менять их между собой, сохранив перемычки не пробовал. Делал фотографии всех W. Сигнал "Готовность ЧПУ" (W30 Х1:1) есть на них. Ваш адрес не отображается, поэтому выложу сюда фотографии.

 

280w.th.jpg

 

281vx.th.jpg

 

283x.th.jpg

Поделиться сообщением


Ссылка на сообщение

Кстати, смутило меня еще то, что электроавтоматика высвечивает нули даже на таких сигналах, как "Шпиндель по часовой"(W34 X2:6), "Шпиндель против часовой"(W34 X2:7), "Торможение" (W34 X2:4) и т.д. Практически все реле на проводе 243 (не 244, как я писал, а на 243). С реле К8 все нормально. 24 вольта есть.... Дело в чем-то в стойке...

Поделиться сообщением


Ссылка на сообщение

У вас нет готовности ЧПУ. Когда на индикации 0 это означает что нет сигнала. Когда будет единичка тогда и будет готовность. Такое может быть если неправильно установлены адреса. Прочитать по адресу 167630 информацию в диалоге. Запишите 1 по адресу 167630 должно сработать К75 (Диалог-167630/ 1-ПС). Ищите плату 475 и ставьте адрес чтобы появилась 1 на W30.

Поделиться сообщением


Ссылка на сообщение

Т.е. если будет еденица - он будет подавать ноль на выходе сигнала?

Поделиться сообщением


Ссылка на сообщение

И, кстати, давно хотел узнать - каким образом устанавливается адрес на лпате? Какая зависимость между перемычкой на панельке и адресом платы в корзине?

Поделиться сообщением


Ссылка на сообщение

Все правильно. Вот нашел по ГФ2171 по платам 475: разъем Х5 - перемычка 8-9, разъем Х4 - перемычка 7-10. Там где подписано 475 не играет роли куда ставить главное соответствие адреса разъему.

Поделиться сообщением


Ссылка на сообщение

Спасибо, попробую

Поделиться сообщением


Ссылка на сообщение

Станок работает!

Поменял платы местами. И многое стало на свои места (я даже понял, почему готовность станка на электроавтоматике принимала ноль, когда я вытаскивал соседнюю плату, а не ту, которая отвечает за этот сигнал). Гидравлика включилась. Правда после этого станок сразу начал перемещаться по двум координатам и выбивало сообщение сбой по Z, это я исправил, переместив местами платы 449 (были перепутаны). После этого плохо проходила смена инструмента. Правая рука не брала инструмент из барабана и цикл нарушался. По цепочке пришел к разъему Х12, 1 контакт платы 900 (позиция 106). Вытащил и вставил разъем и рука начала брать инструмент. Но потом, когда оператор начал работать, сверло во время смены инструмента начало выпадать из шпинделя и рука не успевала его поймать. Настроил положение флажка на выдвинутое положение руки и смена начала проходить нормально.

Теперь начал делать вторую стойку, с которой я ставил на эту стойку платы БОСИ для проверки. Там белый экран. Сегодня вытащил все платы, записал их перемычки и почистил стойку от пыли. Завтра буду пробовать выявлять плату, как Вы сказали, которая садит магистраль.

Станок работает! Действительно очень приятно. Многие даже удивились. А во многом я обязан Вам! Спасибо!

Поделиться сообщением


Ссылка на сообщение

Здравствуйте! Не нашел я плату, которая садит магистраль. Вытаскивал платы, пока не остались те, которые отвечают за БОСИ и ПУ. Хотя и потом ПУ и некоторые платы БОСИ (781 и 783), пока не остались только 054 и 782. Экран был все время белый (фото прилагаю). Но сейчас немного другой случай. Экран забит не беспорядочными символами, а просто белый. Пробовал регулировать яркость - регулируется яркость белого экрана. На плате 782 стоит разъем Х49 из которого выходит жгут проводов на разъем Х90 БОСИ (экран).

На разъеме есть сигналы:

Конт. 1 (ВС - видеосигнал) - 0 В;

Конт. 2 (ССИ - строчный синхроимпульс) - +2,42 В;

Конт. 3 (КСИ - кадровый синхроимпульс) - +3,15 В;

Конт. 16 (+12 В) - +12,4 В;

Конт. 17 (-12 В) - -12,55 В;

Конт. 18 (0 В) - 0 В;

Конт. 19 (корпус) - есть корпус, но он берется от металлического короба;

Мерял обычным мультиметром. Осцилографа на работе нет. Экран в металлическом коробе. Схемы платы внутри металлического короба экрана в документации я не нашел. Платы БОСИ были проверены на предыдущей стойке и они работают. Правильно ли я думаю, что поломка в плате, которая находится в металлическом коробе с экраном? Если да, то что могло выйти из строя?

Поделиться сообщением


Ссылка на сообщение

Сам "железный ящик"- дисплей проверить легко. У него снизу разъем. Сняли и проверили на другом станке, только все работы которые вы выполняете на стойке(снять, вытащить, вставить и т.д. - при выключенном питании). Вставьте 4 платы БОСИ и ПРЦ в корзине ЭВМ и естественно д.б. жгуты между корзинами и плата 473 в корзине ЭВМ. На платах БОСИ тоже д.б. жгуты. Включаете стойку и проверяете все источники питания. На ПРЦ МС1201 должен засветится светодиод. Что на дисплее сейчас?

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

На ПРЦ светится красный светодиод. Дисплей, если получится, смогу попробовать переставить завтра (я дома). Вот обещанное фото дисплея:

311b.th.jpg

А можно ли проверить дисплей не переставляя его на другую стойку? И если дело в дисплее, что могло выйти из строя?

Изменено пользователем Andbiz

Поделиться сообщением


Ссылка на сообщение

Нет конкретного ответа- фото было сделано при каких платах в корзине? Очень часто дисплей накрывается если при включенном питании снимать и ставить разъем с платы 782. Плата 782 может выйти из строя. Если поставить одну плату 782 с разъемом на дисплей то такое поведение и будет. Внимательно посмотреть как стоят платы БОСИ. Как жгуты поставили. Зачем нужно было оставлять две платы - я не мог такое нигде вам подсказывать.

Поделиться сообщением


Ссылка на сообщение

Да, Вы такого не подсказывали. Это я сам решил попробовать уменьшить количество плат до минимума, при котором он хоть что-то показывал. Это фото сделано при всех ставленных платах и подключенных жгутах. Сначала пробовал на платах БОСИ и ПУ (был белый экран), а решил вставить все платы и жгуты на место, чтобы посмотреть, как поведет себя дисплей и замерить напряжения при работе стойки в полной комплектации. Фото сделано в последнем случае. Хотя он и в придыдущих случаях был такой же:

1) при вставленных только 782 и 054;

2) вставленных платах БОСИ: 054, 781, 782, 783; ПУ - 070, 058;

3) вставленных платах только БОСИ: 054, 781, 782, 783;

Жгуты стоят верно - стараюсь перепроверять и записывать. Случая, чтобы снимал разъем с платы 072 при включенном питании сегодня не помню. Он мог быть в четверг, когда я занимался первой стойкой, но опять же - я проверял платы БОСИ в пятницу и после того, как там возникла ошибка, я полностью переключился на другую стойку и платами БОСИ я больше не занимался. Есть одна деталь, когда я возвращал платы на старую стойку (первую), я полностью вставил их в стойку (абракадабра возникала на проверочной стойке, когда я их неплотно вставлял), возник белый экран. Т.е. такая последовательность:

1) 1 стойка - На экране абракадабра (в последствии стало известно, что я их неплотно вставил);

2) Переставляю платы 054, 781, 782, 783 на вторую стойку - они показывают абракадабру;

3) Вставляю родные платы 054, 781, 782, 783 на вторую стойку - они показыают тоже абракадабру и я понимаю, что я их неплотно вставил;

4) Вставляю плотно проверочные платы 054, 781, 782, 783 - они работают;

5) Возвращаю и плотно вставляю проверочные платы в их родную первую стойку - они показвают вместо абракадабры белый экран.

Но на первой стойке я их проверял и они работали. Я на второй они показали белый экран. Я не стал выяснять его причины, занимаясь ремонтом второй. Между вытаскиванием из второй и вставлений в первую стойку я с ними ничего не делал. После этого был запуск этой стойки с отключенным разъемом платы 782. Но при включенной стойке, я не помню, чтобы я вытаскивал разъем с платы 782.

Поделиться сообщением


Ссылка на сообщение

Связь с корзиной ЭВМ у вас нормальная? Физически просмотрите соединения этого жгута. Еще раз вытащите платы БОСИ внимательный осмотр плат и разъемов корзины куда они вставляются(фонарь нужен) на предмет замыканий. Источники питания проверить обязательно. Дисплей проверить не долго. Осциллограф вам нужен обязательно - это как для электрика индикатор. Я понимаю, что вас могут не подпускать к отремонтированному станку, но это делать придется всегда. Самая лучшая проверка - проверка на рабочем станке. Платы БОСИ если будете проверять на рабочем, только по одной.

Поделиться сообщением


Ссылка на сообщение
Я просмотрел электросхему станка, пытаясь найти реле, которое отвечает за сигнал подачи 24 вольт на станок и не нашел его и подумал, что станок подает просто подает 24 вольта (240 провод) через контакты контакты 17-22 разъема Х3 на плату 069 (102 позиция).

 

Все входные сигналы ЭТОГО станка — от источника СН-11М, т.е от +24V ЧПУ. Это действительно провод 240. В эл.схеме станка смотрите лист 6. +24V выходит с Х71.1 (это разьем на ЧПУ).

Провод 240, выйдя из ЧПУ, проходит через кучу перемычек внутренних разьемов эл.шкафа (Это такой жестко-изуверский метод контроля вставленных разьемов) и попадает на реле К8.

На другом конце реле — общий питания 24V ЧПУ (идет с Х71.2). Т.е. реле К8 — это контроль +24V ЧПУ

В электросхеме станка действительно прорисовано наличие 240-го провода на контакте 17 разъема Х3. Однако, не клюйте на это! По-сути, это провод в НИКУДА.

Поделиться сообщением


Ссылка на сообщение

На всякий случай даю минимальную конфигурацию плат стойки, которая гарантирует работу ЧПУ в диалоговом режиме:

1. SB-231 (либо 075, в зависимости от вашей комплектации)

2. SB-055 (либо 070, или 058 в зависимости от комплектации)

3. SB-445

4. SB-781

5. SB-086

6. SB-783

7. SB-054

8. SB-782

9. SB-780

Пы.Сы: Корзина Э-60, надейюсь, не пустая? :lol:))

Поделиться сообщением


Ссылка на сообщение
Дата: (изменено)

Да, действительно. На странице 6 (6.15-6.17) есть участок, в котором включается реле К8 от ноля из стойки через Х71.2 и плюса (Х71.1), проходящего через множество разъемов.

Спасибо за конфигурацию, ПРЦ на месте.

Питание БОСИ нормальное (проверил осцилографом - прямая линия), -12,57 и +12,4 В.. Платы стоят верно. Жгуты тоже. Связь с корзиной ЭВМ тоже впорядке. Прозвонил кабель от разъема Х49 (782) до Х90 - все звонится нормально. Внешне осмотрел платы на замыкания и нашел только на плате 054 оторванный металлокерамический конденсатор (как я понял, фильтр для D16/D17 микросхемы К155ЛИ1". Почистил еще раз платы спиртом. Осмотрел разъемы - с ними все в порядке. Проверить платы и дисплей на другой стойке не получилось. На фрезерном участке с ЧПУ станками три фрезерных станка ГФ2171 (два с 2С42-65, 1 - с WL4M) и обрабатывающий центр СМ-500. Обрабатывающий центр тоже не работает (плохо работает маслостанция, насос не делает давление). Поговорил с начальником, он сказал, что можно будет проверить платы на другой стойке только тогда, когда отремонтируют обрабатывающий центр, чтобы не рисковать и не остаться с одним рабочим станком. Могут отремонтировать на следующей неделе, но это зависит от того, смогут ли починить насос (во внутрь попала стружка и сделала выработку + он не создает нужное давление).

Из дома принес осцилограф и проверил сигналы. Вот они:

 

Видеосигнал ВС

 

333lw.th.jpg

 

330vgf.th.jpg

 

Кадровый синхроимпульс КСИ:

 

328km.th.jpg

 

Строчный синхроимпульс ССИ:

 

345l.th.jpg

 

Я прочитал в документации, строчный синхроимпульс ССИ имеет частоту 15,625 кГц, кадровый синхроимпульс КСИ имеет 50 Гц. Длительность сигнала ССИ - 20 микросекунд, КСИ - 3,3 милисекунд и ВС - 80 наносекунд.

 

Форма импульсов должна быть следующая:

 

10079.th.jpg

 

Сигналы, были во всех случаях. В ВС они были мелкими и шли по группкам (6 прямоугольных импульсов), в ССИ они очень быстро менялись и были похожи на прямоугольные импульсы, а на сигнале КСИ меня смутило то, что над прямоугольными сигналами была штрих-пунктирная линия. Сигналы чучуть непохожи на те, что в документации. Но у меня мелькнула мысль, что это могло быть из-за характеристик осцилографа. Правильно ли я понял? Или они все же допустимы?

Изменено пользователем Andbiz

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.