Перейти к содержанию
Авторизация  
svrider

Смещается шпиндель по оси Х

Рекомендуемые сообщения

Сделали станок,

используется Контроллер PLC4x-G2, подключение через USB.

Почему-то по оси х на втором проходе съезжает постепенно шпиндель, как будто пропускает шаги при движении. По железу вроде все проверили, механика легко ездит, не клинит ничего. Правда мач стоит сейчас не лицензионный, может ли быть в этом проблемма? Лицензия есть на мач, прислали файл Mach1Lic.dat, что с ним делать не понятно, скажите что с ним делать тогда смогу попробовать лицензию.

Помимо лицензии в чем может быть проблема?

 IMG_0567.JPG IMG_0568.JPG IMG_0569.JPG

IMG_0572.JPG IMG_0573.JPG IMG_0574.JPG

Поделиться сообщением


Ссылка на сообщение

прислали файл Mach1Lic.dat, что с ним делать не понятно,

 

Положить в папку Mach3

Поделиться сообщением


Ссылка на сообщение

Положить в папку Mach3

 

Ок сегодня попробую

Поделиться сообщением


Ссылка на сообщение

Заземлите станок!Не отмахивайтесь от этого!Отсутсвие заземления многих строителей чпу станков довело до психоза и меня в том числе :)

Заземлите,станок,копьютер,дравер.

Поделиться сообщением


Ссылка на сообщение

провода уложите в кабель канал лучьше металлический рукав иначе у вас очень много мест где могут претерется провода

Поделиться сообщением


Ссылка на сообщение

провода уложите в кабель канал лучьше металлический рукав иначе у вас очень много мест где могут претерется провода

Это конечно сделаем, щас пока тестируем

Поделиться сообщением


Ссылка на сообщение

Поставил лицензию, не помогло.

Опытным путём было выяснено что проблема не в проводах.

Решил что проблема может быть в драйвере, поставил другой, смещение пропало.

Но осталось некое искажение по оси X.

На фото видно что края слева и справа неровные.

В чем может быть проблема?

post-81416-023846200 1371101834_thumb.jpg

Поделиться сообщением


Ссылка на сообщение

вы станок заземлили?

Поделиться сообщением


Ссылка на сообщение

Если и после заземления продолжится- уменьшить значения разгона/торможения.

Поделиться сообщением


Ссылка на сообщение

Простой совет... Не используйте на станке порт USB для управления станком ... Порт USb не устойчив к внешним помехам... Глючить будет постоянно... Тем более если не правильно сделано заземление и т.д

Лучше тогда уже использовать ЛПТ вместо ЮСБ.... Это говорю из опыта... Самое лучшее использовать протокол связи Ethernet .

Поделиться сообщением


Ссылка на сообщение

Я бы еще на люфт внимание обратил. КОгда не учитываешь люфт - набегает ошибка. Люфт и жесткость, отжим фрезы. Тоже не мешает посмотреть. Я когда настраивал свой станок - делал программу в G кодах перемещение на +10 мм и обратно в ноль. Делал так, чтобы шпиндель в конце упирался в часики. И после 200-300 перемещений смотрел сколько набегает погрешности.

Поделиться сообщением


Ссылка на сообщение

svrider, ЧПУшил станок дома. Контроллер был от производителя, которого Вы указали. У меня уходила обработка по Z. Решил проблему следующим образом--- при написании УП, в кам системе задавал при смене траектории фрезы при обработке делать "торможение" На прямом участке фреза идет например с подачей 700 мм/мин и перед поворотом на новую траекторию- подача автоматически снижается например до 300мм/мин и так далее, на прямом участке подача опять возрастает.

 

После этого проскальзывание движков ушло. также в мач 3 в настройке движков, ускорение поставил поменьше.

Поделиться сообщением


Ссылка на сообщение

у меня таже проблема, только по z. то гоняет по воздуху, то зарезается по самую гайку, сегодня фрезу 6мм сломал. думаю подвесить провода шпинделя отдельно к потолку, отнести инвертор в другой угол гаража от драйверов и все заземлить.

post-117835-099167000_1510336656_thumb.jpeg

post-117835-099499900_1510336672_thumb.jpeg

post-117835-078544500_1510336684_thumb.jpeg

Поделиться сообщением


Ссылка на сообщение

Заземлите станок!Не отмахивайтесь от этого!О

У меня на станке провода в экране. Если оплётку провода (от драйвера к шд) прицепить на корпус компа, то эта ось начинает медленно ехать. :unknw:

Изменено пользователем Феррит

Поделиться сообщением


Ссылка на сообщение

У меня тоже проблем но по принтер порт. Мне подорили фреза PROXXON MF70 . Когда подключил на Мач3 все оси променяли позиция при движения. Двигател спинделя греел много и обороти не били хорошие ( 20 000). Платка тиристор упралвлял обороти. Когда измерил двигател дал на маса. Я спустил на изправно галаванически независимо напрежение 60 волта и он заработал не грел. Не имел време направит захранване поне 120 волта. Проблем с оси остал и не смогло работат . Я подключил на осцилоскоп входи ЛПТ но не увидел паразитни импулси. Причина що ани не синхронизирани. Потом перевключил на осцилоскоп на ждущии режим и они появилис. СЛожил на все оси упровление по един кондензатор и проблем изчезал. Усб проблем най вероятно самии . Поставте кондензатор все входи към драивери двигатели . ДИИРЕКТОРИЯ СТЪПКА УСПЕХ !!!

Поделиться сообщением


Ссылка на сообщение

Тема давняя, но все же. У меня Z Уводило . Заземление(станка, компа, драйвера) решило проблему.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу


×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.